入金伝票入力(一覧式)

操作手順

※「領収証の発行方法」「照合口座番号の入力」「対象請求日の入力」については「入金伝票入力(伝票式)」と同様ですので、そちらのページをご覧ください。

 

1. 共通機能・操作について

伝票入力における共通機能・操作は、「共通操作(伝票入力)」にて説明していますので、当処理の説明では省略しています。

「売上伝票入力」を基に説明されていますが、「入金伝票入力」でも同様な操作となります。

下表に、メニューバーの機能別に説明箇所を記載します。また、メニューバーに無い操作で、「共通操作」にて説明している共通操作も別表にあげています。

 

■メニューバーから選択できる機能

  • ※ (*)が付いた機能・操作は当処理で説明しています。

機能名称

機能概要

<ファイル>メニュー

登録

入力・訂正した内容で伝票を登録します。

領収証の発行方法(*)

領収証の発行方法を設定します。

領収証の発行

領収証を発行します。

チェックリストの発行

入力した伝票のチェックリストを出力します。

「共通操作(伝票入力)」-「入力チェックリスト」

メール

得意先のメールアドレスをセットし、メールソフトを呼び出します。

「共通操作(全般)」-「メールソフトの呼び出し」

閉じる

処理を終了します。

<編集>メニュー

最新の情報に更新

指定されている条件で対象伝票を表示し直します。

行削除

フォーカスの有る伝票を削除します。

「共通操作(伝票入力)」-「検索・変更・削除」

切り取り、コピー

貼り付け

入力項目についてコピー&ペースト操作を行います。

すべて選択

行をすべて選択します。

行削除で全行対象にするときに使います。

マスター登録

得意先マスター登録画面を呼び出し、新規マスターを登録します。

「共通操作(伝票入力)」-「伝票入力中のマスター登録」

参照

マスターの参照画面を開きます。

「共通操作(全般)」-「マスターの参照」

<設定>メニュー

入力項目の設定(*)

入力項目の入力要不要・初期値などを設定します。

フセン

伝票にフセンを付けます。

「共通操作(伝票入力)」-「フセンの入力」

<表示>メニュー

メニュー

本ソフトのメニューを表示します。

伝票のプロパティ

伝票を登録・変更した担当者・日付を確認します。

「共通操作(伝票入力)」-「伝票のプロパティ」

更新履歴の確認

更新履歴の確認画面を表示します。

振替状況の確認

仮受金・前受金に関連する伝票の振替状況(伝票の繋がり)を表示します。

「入金伝票入力(伝票式)」のページをご覧ください。

 

■メニューバーに無い共通操作・機能

機能・操作

機能概要、説明の内容

伝票登録・更新の制限

請求済み・承認済み・ユーザー権限をチェックし、伝票更新を制限します。

「システムの基本仕様」-「伝票の保護と入力制限」

2. 入力項目の設定

メニューバーの「設定」-「入力項目の設定」をクリックします。

「入力項目の設定」画面が開きます。

■ 入力項目

入力を省略する項目があればチェックマークを外します。

入力を省略するとその項目にはフォーカスが移動しなくなりますが、クリック操作をすればフォーカスを受けることができます。

「その他」「値引」は入金種別のことで、この2つはどの種別を一覧入力する場合でも常に表示されます。

■ 代入される内容

科目の初期値を指示します。「売掛」「仮受」「前受」から選択します。

■ 入力補助操作

「対象請求日」を入力した際に、回収予定額から、入金額・振込手数料の代入を行う機能です。

  • ※ 「対象請求日」「入力補助操作」の詳細は、「入金伝票入力(伝票式)」-「対象請求日の入力」をご覧ください。

3. 入力・変更・削除

(1)  最初に、「種別」欄で表示する入金種別を選択します。

  • ※ 特定の種別でないと入力できない項目があります。

    種別が「手形」のときに手形期日・手形番号が入力できます。

    種別が「電債」のときに支払期日・記録番号が入力できます(項目タイトルが電債用に表示されます)。

    照合口座番号は種別が「振込」のときに入力できます。

(2)  「表示期間」で何日からの伝票を表示するか指定します。

Enterキーで先に進むと伝票表示を開始します。

  • ※ 一覧画面のどこかをクリックしても伝票表示を開始します。

  • ※ [最新]ボタンをクリックしても伝票表示を開始します。

(3)  指定日以降の伝票が、登録順に表示されます。

画面には最も新しい伝票が表示されます。過去にさかのぼるならスクロールバーを操作します。

新規入力

新規伝票は最終行(空行)で入力します。

「科目」から順番に入力していきます。1行入力するごとに伝票は登録されます。

  • ※ [登録]ボタンをクリックしても登録できます。

領収証を“入力都度の発行”に設定してあれば、伝票を登録するときに領収証を発行します。

他の種別入力へ切り替えるなら、「種別」選択に戻ります。

訂正入力

訂正する伝票(行)をクリックし訂正入力していきます。1行訂正するごとに伝票は登録されます。

  • ※ [登録]ボタンをクリックしても登録できます。

領収証を“入力都度の発行”に設定してあれば、伝票を更新するときに領収証が発行できます。

削除

削除する伝票(行)にフォーカスを移動し、[行削除]ボタンをクリックします。

確認画面が出ますので[はい]を選択すれば削除されます。

  • ※ 新規入力中の伝票も入力を中止したければ[行削除]ボタンをクリックします。