回収伝票入力

入力する項目

入力必須項目の後ろには、※が付いています。

項目

項目の説明

伝票日付 ※

伝票日付を入力します。初期表示する内容は、メニューバーの「設定」-「入力機能の設定」の「起動直後の伝票日付」でサーバー、パソコンの「本日日付」か、「最終伝票日付」かを選択できます。操作方法等については、「共通操作の説明」-「参照ウィンドウと入力機能の設定を行うには」をご覧ください。変更も可能です。ボタンをクリックして、カレンダーから入力することもできます。

  • ※ 残高締切日以前の日付を入力することはできません。

伝票番号 ※

「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号管理」の設定によって操作が異なります。

  • 月別自動付番:入力時には「自動」と表示されます。月度ごとに1番から伝票番号が付きます。

  • 年度別自動付番:入力時には「自動」と表示されます。年度ごとに1番から伝票番号が付きます。

  • 手入力:任意の伝票番号を入力します。

  • 使用しない:伝票番号の入力・表示を行いません。

自動付番の場合の、伝票番号の現在値を変更したい場合は、メニューの「ファイル」-「データの保守」-「伝票」の「伝票番号自動付番カウンタの編集」を実行してください。

  • ※ 「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号の重複」が「許可しない」に設定されている場合は、重複した伝票番号で伝票を登録することはできません。

照合口座番号

「照合口座の登録」で設定した番号を入力します。入力された照合口座が設定されている請求先が入力できますので、請求先の入力を省略することができます。

請求先 ※

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。選択すると、請求先に関する情報が表示されます。

スポット管理する請求先が入力されるとスポット先の選択が可能です。スポット請求先については、「システムの基本仕様」-「取引先に関するマスター」-「スポット請求先、支払先について」をご覧ください。

該当の請求先に回収予定がある場合は、「回収予定選択」画面が表示されます。伝票登録と同時に消込を実行したい場合は、チェックマークを付けて、[設定]ボタンをクリックします。「回収予定選択」でチェックマークを付けた場合は、チェックマークに従って種別や回収額が自動的に反映されます。
設定後も画面右側で回収予定は確認できます。メニューバーの「編集」-「回収予定から作成」で「回収予定選択」画面を表示させ、選択をやり直すことができます。

種別 ※

回収種別を指定します。「回収予定選択」で入力するデータを選択した場合、設定されている種別が表示されますが、変更も可能です。

備忘

備忘を全角15(半角30)文字以内で入力します。

消込キー

伝票毎消込時に消込対象を確認するために使用する任意入力項目です。全角10(半角20)文字以内で入力します。

回収口座

請求先の選択により、自動表示されますが、変更も可能です。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

回収額

金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額が変更されます。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

回収予定の選択変更により、金額が変更されます。

手数料

金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額が変更されます。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

割引額

金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額が変更されます。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

満期日

支払期日

種別が「手形」の場合に満期日を、「電債」の場合に支払期日を入力することができます。

メニューバーの「編集」-「期日・番号複写」を選択すると、数字1欄に内容を複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、内容変更時に満期日・支払期日の内容を数字1欄に、手形番号・記録番号の内容を数字2欄に自動で複写します。

「回収予定選択」で入力するデータを選択した場合、「前準備」-「会社基本情報の登録」で設定した「休日設定」と、「請求先の登録」で設定した「手形・電債サイト」を考慮して設定します。

手形番号

記録番号

種別が「手形」の場合に手形番号を、「電債」の場合に記録番号を半角20桁以内で入力することができます。

メニューバーの「編集」-「期日・番号複写」を選択すると、数字2欄に内容を複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、内容変更時に満期日・支払期日の内容を数字1欄に、手形番号・記録番号の内容を数字2欄に自動で複写します。

裏書

譲渡記録

種別が「手形」の場合に裏書を、「電債」の場合に譲渡記録を、「なし」「あり」から選択します。

譲渡制限

種別が「電債」の場合に、「制限なし」「金融機関のみに制限」から選択します。

借方金額

回収額、手数料、割引額から計算され、表示されます。編集することはできません。

借方消費税額

入力した税区分によって自動で計算され、表示されます。

金額の前に“(”が付いているものは内税の消費税額です。

消費税額の修正も可能です。消費税額を修正する場合は、マウスで消費税額欄をクリックするか、次項目欄から[←]キーを押して、フォーカスを移動し、10桁(マイナスは9桁)以内で入力します。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

借方科目

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「会計」タブの「展開」に○を付けた勘定科目を初期値として表示することができます。請求先の優先科目が未設定かつ回収口座が入力済の場合、「前準備」-「会社マスター」-「金融機関の登録」-「会社口座」-関連科目情報「回収」タブで設定した勘定科目を初期値として表示することができます。

  • ※ 「種別」の指定により、選択できる勘定科目が変わります。

借方補助

入力された勘定科目に補助科目が登録されている場合に入力します。
コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「会計」タブの「展開」に○を付けた補助科目を初期値として表示することができます。請求先の優先科目が未設定かつ回収口座が入力済の場合、「前準備」-「会社マスター」-「金融機関の登録」-「会社口座」-関連科目情報「回収」タブで設定した補助科目を初期値として表示することができます。

借方税区分

勘定科目、または補助科目を入力すると、『債権・債務管理オプション』の「前準備」-「取引先」-「請求先の登録」-「会計」タブで設定した勘定科目、『PCA hyper 会計シリーズ』の「前準備」-「勘定科目の登録」「補助科目の登録」で設定した税区分が初期表示されます。税区分(税率)は伝票日付により、自動判定され設定されますので、必要に応じて修正してください。入力した税区分から消費税額を計算します。
変更も可能です(現預金、諸口科目は変更できません)。
変更する場合は、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。参照ウィンドウでは、「全税区分を表示する」にチェックマークを付けると、すべての税区分が表示されます。

「検索結果に部分一致を含める」にチェックマークを付けると、指定した条件が部分一致する項目も表示されます。

メニューバーの「設定」-「入力機能の設定」の「税区分を入力スキップ」で、入力時、税区分入力欄にフォーカスを止めるかスキップするかを設定することができます。「しない」に設定しても、マウスでクリックすることにより、フォーカスを移動させることが可能です。

「する(順方向のみ)」に設定すると、順方向のフォーカス移動時にスキップし、逆方向のフォーカス移動時にスキップしません。

借方部門

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「区分、与信」タブの「会計部門」で設定された内容が初期表示されますが、変更も可能です。

  • ※ 『PCA hyper 会計シリーズ』で部門管理をしない場合、勘定科目が入力されていない場合、入力された勘定科目により、入力できないことがあります。

借方取引先

入力された勘定科目が『PCA hyper 会計シリーズ』の「勘定科目の登録」の「取引先入力」で「する」に設定されている場合に入力します。「前準備」-「取引先」-「請求先の登録」で「会計取引先コード」に設定されている取引先が初期表示されますが、変更も可能です。
コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

セグメント1~3

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

伝票日付が選択したセグメント1~3の有効期間(『PCA hyper 会計シリーズ』の「セグメント1~3の登録」で設定可能)の範囲外の場合、文字色が赤に変わり、登録時に確認の画面が表示されますが、登録は可能です。

  • ※ セグメント1~3管理をしない場合や勘定科目が入力されていない場合は入力できないことがあります。

摘要

全角128(半角256)文字以内で入力します。

メニューバーの「設定」-「入力機能の設定」の「摘要入力」の設定によって操作が異なります。

  • コード入力:摘要のコード入力欄にフォーカスが移動します。
    コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。
    『PCA hyper 会計シリーズ』の「前準備」-「摘要文の登録」で科目に摘要を組み合わせている場合は、その摘要が初めに表示されます。
    [F8]キーを押すか、「全摘要を表示する」にチェックマークを付けると、すべての摘要が表示されます。
    マウスで文字入力欄をクリックすると、文字入力が行えます。

  • 文字入力:摘要の文字入力欄にフォーカスが移動します。
    マウスでコード欄をクリックすると、コード入力が行えます。

貸方情報

貸方科目は消込対象の借方科目、もしくは未消込相手科目が自動で設定されます。

借方合計

借方金額の合計が表示されます。編集はできません。