債権伝票入力

入力する項目

入力必須項目の後ろには、※が付いています。

項目

項目の説明

伝票日付 ※

伝票日付を入力します。初期表示する内容は、メニューバーの「設定」-「入力機能の設定」の「起動直後の伝票日付」でサーバー、パソコンの「本日日付」か、「最終伝票日付」かを選択できます。操作方法等については、「共通操作の説明」-「参照ウィンドウと入力機能の設定を行うには」をご覧ください。変更も可能です。ボタンをクリックして、カレンダーから入力することもできます。

  • ※ 残高締切日以前の日付を入力することはできません。

伝票番号 ※

「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号管理」の設定によって操作が異なります。

  • 月別自動付番:入力時には「自動」と表示されます。月度ごとに1番から伝票番号が付きます。

  • 年度別自動付番:入力時には「自動」と表示されます。年度ごとに1番から伝票番号が付きます。

  • 手入力:任意の伝票番号を入力します。

  • 使用しない:伝票番号の入力・表示を行いません。

自動付番の場合の、伝票番号の現在値を変更したい場合は、メニューの「ファイル」-「データの保守」-「伝票」の「伝票番号自動付番カウンタの編集」を実行してください。

  • ※ 「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号の重複」が「許可しない」に設定されている場合は、重複した伝票番号で伝票を登録することはできません。

請求日 ※

請求日を入力します。伝票日付が初期表示されますが、変更も可能です。ボタンをクリックして、カレンダーから入力することもできます。伝票日付を変更すると、請求日も同じ日付に変更されます。

選択した請求先が「前準備」-「取引先」-「請求先の登録」-「請求、回収条件」タブの「請求締管理」で「する」に設定されていて、本処理の「都度請求」で「しない」に設定されている場合は、請求締した以降の日付を入力する必要があります。

得意先コード ※

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。選択すると、得意先に関する情報が表示されます。

請求先コード ※

得意先の選択により、自動表示されますが、変更も可能です。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。選択すると、請求先に関する情報が表示されます。

メニューバーの「設定」-「入力機能の設定」の「請求先を入力スキップ」で、入力時、請求先コード入力欄にフォーカスを止めるかスキップするかを設定することができます。「しない」に設定しても、マウスでクリックすることにより、フォーカスを移動させることが可能です。

スポット請求先の登録・修正が可能です。スポット請求先については、「システムの基本仕様」-「取引先に関するマスター」-「スポット請求先、支払先について」をご覧ください。

※「請求書(品名版)」を発行する請求先を選択しても、この処理で入力されたデータは「請求書(品名版)」の発行対象となりません。「請求書(品名版)」を発行したい場合は、「債権伝票入力(請求書明細)」処理でデータを入力してください。

都度請求

選択した請求先が「前準備」-「取引先」-「請求先の登録」-「請求、回収条件」タブの「請求締管理」が「する」に設定されている場合に「しない」「する」から選択します。

   

回収予定日

都度請求が「する」の場合に回収予定日を入力することができます。未入力とすることも可能です。

回収予定種別

回収予定日が設定されている場合に回収予定種別を設定します。

担当者 ※

請求先の選択により、自動表示されますが、変更も可能です。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

回収予定口座

得意先、請求先の選択により、自動表示されますが、変更も可能です。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

備忘

備忘を全角15(半角30)文字以内で入力します。

消込キー

伝票毎消込時に消込対象を確認するために使用する任意入力項目です。全角10(半角20)文字以内で入力します。

金額

金額を11桁(マイナスは10桁)以内で入力します。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

金額を修正した後など、貸借を同じ金額にしたい場合は、入力欄で“=”キーを押してください。相手方の金額がコピーされます。

貸借の金額に差がある場合、金額入力欄でメニューバーの「編集」-「貸借の差額を入力」を選択すると、差額を入力させることができます。複振仕訳の場合などに使用すると便利です。

消費税額

入力した税区分によって自動で計算され、表示されます。

金額の前に“(”が付いているものは内税、“>”が付いているものは外税の消費税額です。

消費税の自動計算方法を変更するには、ツールバーの[税計算]ボタンをクリックして方法を選択します。仕訳単位で貸借別々の計算方法を設定することができます。計算方法を一括で切り替えたい場合は、メニューバーの「設定」-「税計算一括切替」を選択します。

消費税額の修正も可能です。消費税額を修正する場合は、マウスで消費税額欄をクリックするか、次項目欄から[←]キーを押して、フォーカスを移動し、10桁(マイナスは9桁)以内で入力します。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「電卓機能を使用するには」をご覧ください。

勘定科目

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「会計」タブの「展開」に○を付けた勘定科目を初期値として表示することができます。

補助科目

入力された勘定科目に補助科目が登録されている場合に入力します。

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「会計」タブの「展開」に○を付けた補助科目を初期値として表示することができます。

税区分

勘定科目、または補助科目を入力すると、『債権・債務管理オプション』の「前準備」-「取引先」-「請求先の登録」-「会計」タブで設定した勘定科目、『PCA hyper 会計シリーズ』の「前準備」-「勘定科目の登録」「補助科目の登録」で設定した税区分が初期表示されます。税区分(税率)は伝票日付により、自動判定され設定されますので、必要に応じて修正してください。入力した税区分から消費税額を計算します。

変更も可能です(「前準備」-「使用科目の設定」で残管理するに設定されている勘定科目、または、現預金、諸口科目は変更できません)。変更する場合は、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。参照ウィンドウでは、「全税区分を表示する」にチェックマークを付けると、すべての税区分が表示されます。

「検索結果に部分一致を含める」にチェックマークを付けると、指定した条件が部分一致する項目も表示されます。

メニューバーの「設定」-「入力機能の設定」の「税区分を入力スキップ」で、入力時、税区分入力欄にフォーカスを止めるかスキップするかを設定することができます。「しない」に設定しても、マウスでクリックすることにより、フォーカスを移動させることが可能です。

「する(順方向のみ)」に設定すると、順方向のフォーカス移動時にスキップし、逆方向のフォーカス移動時にスキップしません。

取引先

入力された勘定科目が『PCA hyper 会計シリーズ』の「勘定科目の登録」の「取引先入力」で「する」に設定されている場合に入力します。「前準備」-「取引先」-「請求先の登録」で「会計取引先コード」に設定されている取引先が初期表示されますが、変更も可能です。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

部門

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「請求先の登録」-「区分、与信」タブの「会計部門」で設定された内容が初期表示されますが、変更も可能です。

  • ※ 『PCA hyper 会計シリーズ』で部門管理をしない場合、勘定科目が入力されていない場合、入力された勘定科目により、入力できないことがあります。

セグメント1~3

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

伝票日付が選択したセグメント1~3の有効期間(『PCA hyper 会計シリーズ』の「セグメント1~3の登録」で設定可能)の範囲外の場合、文字色が赤に変わり、登録時に確認の画面が表示されますが、登録は可能です。

  • ※ セグメント1~3管理をしない場合や勘定科目が入力されていない場合は入力できないことがあります。

摘要

全角128(半角256)文字以内で入力します。

メニューバーの「設定」-「入力機能の設定」の「摘要入力」の設定によって操作が異なります。

  • コード入力:

    摘要のコード入力欄にフォーカスが移動します。コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。『PCA hyper 会計シリーズ』の「前準備」-「摘要文の登録」で科目に摘要を組み合わせている場合は、その摘要が初めに表示されます。[F8]キーを押すか、「全摘要を表示する」にチェックマークを付けると、すべての摘要が表示されます。マウスで文字入力欄をクリックすると、文字入力が行えます。

  • 文字入力:

    摘要の文字入力欄にフォーカスが移動します。マウスでコード欄をクリックすると、コード入力が行えます。

メニューバーの「設定」-「入力機能の設定」の「摘要の上段コピー」の設定(する、しない)により、摘要欄にフォーカスが移動する際に、上段の摘要の内容をコピーするか否かを選択することができます。

摘要に補助科目、取引先の名称・住所・電話番号・FAX番号・法人番号、手形期日や番号などの数字を入力することができます。操作方法は、「共通操作の説明」-「摘要に補助科目、取引先の名称・住所・電話番号・FAX番号・法人番号等を入力するには」をご覧ください。

債権金額

現在の伝票の債権金額が表示されます。入力はできません。

  • ※ 債権金額は残管理する勘定科目の金額の合計ですので、明細合計と相違がでる場合があります。