支払伝票の受入(デジタルインボイス)
操作手順
1. 支払伝票入力画面
処理を起動すると、作成対象となったデジタルインボイスを支払伝票入力画面に表示します。
作成対象伝票の選択と解除
最初は全伝票が選択された状態で表示されます。「作成」列(一番左の列)のチェックマークを操作して、作成対象にするかしないかを指示します。全部選択と全部解除を[F4]・[F5]キーで行えます。
項目の確認と訂正
表示された支払伝票の各項目を確認・訂正します。各項目の仕様は「支払伝票入力(伝票式)」と同様ですので、そちらのページをご覧ください。
機能の説明
メニューバーの順番で機能を説明しています。「ヘルプ」の説明は省略します。
|
機能 |
機能の説明 |
|---|---|
|
<ファイル>メニュー |
|
|
実行 |
伝票作成を実行します。 |
|
閉じる |
処理を終了します。 |
|
<編集>メニュー |
|
|
切り取り コピー 貼り付け |
入力項目についてコピー&ペースト操作を行います。 |
|
参照 |
マスターの参照画面を開きます。 |
|
<設定>メニュー |
|
|
入力項目の設定 |
入力項目の入力要不要、初期値などを設定します。 初期値についての説明は「作成内容」をご覧ください。 |
|
移動方向 |
[Enter]キーの押下後、フォーカスの移動を右項目か下項目に切り替えできます。 |
|
フセン |
伝票にフセンを付けます。 「共通操作(伝票入力)」- |
|
<表示>メニュー |
|
|
メニュー |
本ソフトのメニューを表示します。 |
|
詳細 |
作成元となったデジタルインボイスデータを別画面で表示します。 |
2. デジタルインボイスデータの表示
作成元となったデジタルインボイスデータの内容を画面に表示します。
表示したい行を選択して[詳細]ボタンをクリックすると、デジタルインボイスデータの内容が表示されます。
[PDF出力]ボタンをクリックして、確認している内容をPDFファイルとして出力することも可能です。表示された画面で「出力先パス」を指示して[実行]ボタンをクリックします。
3. 受け入れエラーとなったデータの表示
受け入れを実行したとき、エラーとなったデータを画面に表示します。
当処理でデータを入力中に、「デジタルインボイスの受信」処理でデジタルインボイスの状態を「未確認」や「利活用不可」に変更するとエラーになります。次のような画面を表示します。
[出力]ボタンをクリックすることで、エラー内容をテキストファイルに出力することができます。