回収伝票入力

操作手順

1. 伝票を登録するには

メニューバーの「設定」-「入力機能の設定」を選択すると、参照ウィンドウの表示設定、入力補助機能の設定を変更することができます。

操作方法等については、「共通操作の説明」-「参照ウィンドウと入力機能の設定を行うには」をご覧ください。

ツールバーの[最新]ボタンをクリックすると、マスター等の内容を最新のものに更新します。

(1)  画面上部の伝票日付、伝票番号、照合口座番号、請求先、種別などを入力します。

各項目の説明については、「入力する項目」をご覧ください。

(2)  画面下部の明細部分の各項目を入力します。

摘要以外の各項目欄で[スペース]キーを押すと、入力内容を消去して、次の項目へフォーカスが移動します。

各項目の説明については、「入力する項目」をご覧ください。

  • ※ 税区分について、名称を明細に表示する形式とコードを明細に表示する形式を任意に切り替えることができます。

    操作方法については、「共通操作の説明」-「便利な機能」-「明細の表示方法(税区分)を切り替えるには」をご覧ください。

  • ※ メニューバーの「設定」-「明細サイズの自動切り替え」「明細サイズの切り替え」で表示する明細のサイズを切り替えることができます。

  • ※ メニューバーの「表示」-「請求先情報の照会」で請求先の回収予定情報と未回収債権残高の情報を照会することができます。

(3)  伝票を登録する場合は、ツールバーの[登録]ボタンをクリックします。

入力した内容を消去する場合は、ツールバーの[入力前]ボタンをクリックします。

(4)  登録を確認する画面が表示されます。

登録を実行する場合は、[はい]ボタンをクリックします。

実行を中止する場合は、[いいえ]ボタンをクリックします。

→登録時、回収予定を選択しない場合でも、設定されている請求先について、「請求先の登録」-「区分、与信」タブの「即時消込」が「する」に設定されていると、消込対象として合致する回収予定があれば自動で消込が実行されます(マイナス金額の場合を除く)。

  • ※ メニューバーの「設定」-「登録確認」にチェックが付いている場合に、確認の画面が表示されます。

    「以後、このメッセージを表示しない」にチェックを付けると、以後、確認画面は表示されなくなります。

    メニューバーの「設定」-「登録確認」で設定を随時変更することができます。

2. 伝票を検索・修正するには

ツールバーの[前伝票]ボタンをクリックすると、登録済の最新の伝票が表示されます。

検索実行前の[前伝票][次伝票]機能では、「検索条件の入力」画面に設定されている入力担当者が登録した伝票のみが表示の対象となります。

 

【伝票の検索】

(1)  ツールバーの[検索]ボタンをクリックします。

→「検索条件の入力」画面が表示されます。

(2)  以下の検索条件を指定します。入力した条件すべてに合致する伝票を検索します。

  • ◇ 回収日、入力期間、伝票番号:検索したい範囲を入力します。

  • ◇ 入力担当者:特定の入力担当者が登録した伝票を検索したい場合に指定します。
    「※指定なし」を選択すると、すべての伝票が検索の対象になります。
    処理初回起動時は「起動したユーザー」が設定されています。
    次回以降の起動時は、前回指定した入力担当者がいる場合は、そのユーザー、存在しない場合は、「起動したユーザー」が設定されます。

  • ◇ 請求先コード:検索したい各マスターのコードの範囲を入力します。

  • ◇ 請求先名、備忘、請求先事業者登録番号:特定の文字列を含む伝票を検索したい場合に指定します。

  • ◇ 回収口座:検索したい口座を指定します。

  • ◇ 種別:回収種別を指定します。

  • ◇ 合計金額:検索したい金額の範囲を入力します。

  • ※ 「選択項目のロック」のチェックマークを外すと、上記以外の項目を指定することができます。

(3)  指定した条件で検索する場合は、[実行]ボタンをクリックします。

実行すると条件に合致した伝票が伝票入力画面に表示されます。

ツールバーの[前伝票][次伝票]ボタンをクリックすると、同じ検索条件の他の伝票が表示されます。 

(4)  検索を終了し、伝票入力に戻る場合は、ツールバーの[検索終了]ボタンをクリックするか、メニューバーの「編集」-「新規入力」を選択します。

 

【伝票の修正】

  • ※ 消込済(一部消込済を含む)、決済・顛末入力済の伝票は、修正することはできません。

ツールバーの[消込解除]ボタンをクリックすると、消込を解除することができます。

(1)  修正する伝票が表示されている状態で以下のいずれかの操作を行い、項目を修正します。

  • 修正が必要な項目をクリックする。

  • ツールバーの[修正]ボタンをクリックする。

  • メニューバーの「編集」-「修正入力」を選択する。

(2)  修正した内容を登録する場合は、ツールバーの[登録]ボタンをクリックします。

修正前の状態に戻す場合は、ツールバーの[入力前]をクリックします。

3. 伝票を削除するには

  • ※ 消込済(一部消込済を含む)の伝票は、削除することはできません。

 

【伝票の検索】

「2.伝票を検索・修正するには」と同様の方法で伝票を検索します。

 

【伝票の削除】

(1)  ツールバーの[伝票削除]ボタンをクリックします。