過年度実績入力

操作手順

(1)   画面出力の場合は、「条件指示」画面で出力条件を設定します。

(2)   印刷する場合は、[印刷等]ボタン、またはメニューバーの「ファイル」-「印刷等」をクリックして、「印刷等の出力指示」画面を表示します。

(3)   [実行]ボタンをクリックします。

  • ※ [印刷設定]ボタンについては、「共通操作の説明」-「帳票を出力するには」をご覧ください。

1. 過年度実績を入力するには

過去のデータ領域から実績を集計する場合は、メニューバーの「編集」-「データ領域から再集計」を選択します。操作方法は、「便利な機能-データ領域から実績を集計するには」をご覧ください。

(1)  以下の項目を入力します。

  • 決算期数:現在の期数より最大4つ前の期数まで選択することができます。

  • 残高区分:科目別補助、科目別取引先から選択します。

  • 部門

    • ※ 部門は指定しなくても構いません。

    • ※ 部門の管理方法と部門の指定によって入力できる項目が異なります。「ヒントと注意事項」をご覧ください。

(2)  実績を期首残高・月度の区分ごと、仕訳区分ごとに12桁(マイナス金額は11桁)以内で入力します。

科目、補助、取引先コード欄にコードを入力して、[Enter]キーを押すと、該当する科目、補助、取引先にジャンプすることができます。金額入力欄では、電卓機能を使用することができます。操作方法は、こちらの「共通操作の説明」-「便利な機能」-「電卓機能を使用するには」をご覧ください。

 

【入力方向の切替】

メニューバーの「設定」-「移動方向」-「縦移動」「横移動」を選択すると、入力の方向を縦、あるいは横に変更することができます。

 

【仕訳区分の切替】

ツールバーの[仕訳区分]ボタンの「月初仕訳」「月次仕訳」「決算整理1次」「決算整理2次」「決算整理3次」を選択すると、入力する仕訳区分を変更することができます。

 

【管理仕訳区分の切替】

ツールバーの[管理仕訳]ボタンをクリックするか、メニューバーの「設定」-「管理仕訳区分」を選択すると、入力する管理仕訳区分を変更することができます。

 

【補助科目、取引先の合計額の勘定科目への反映】

ツールバーの[金額反映]ボタンをクリックすると、選択している勘定科目に設定されている補助科目、または取引先の合計額を計算して、勘定科目の金額欄に反映することができます。

 

【すべての補助科目、取引先の合計額の勘定科目への反映】

メニューバーの「編集」-「全合計金額の反映」を選択すると、すべての補助科目、または取引先の合計額を計算して、勘定科目の金額欄に反映することができます。

 

【仕掛原価科目の合計額のプロジェクト仕掛品への反映】

メニューバーの「編集」-「プロジェクト仕掛品への一括反映」を選択すると、仕掛原価科目の合計額を計算して、プロジェクト仕掛品の金額欄に反映することができます。