配信状況の確認

操作手順

1. 表示内容の絞り込み

  • ※ 一覧画面に表示しているデータを対象として絞り込みを行います。『PCA Hub 取引明細』のデータを取得し直すことはしません。

表示対象を絞り込むときに実行します。すべてのタブに同じ条件が適用されます。

一覧画面から、[絞込]ボタンををクリックすれば「絞り込み条件」画面が表示されます。

「処理選択」が[納品書]のときは、「配信形式」「得意先コード」「伝票No」「請求締日」「売上日」が指示できます。

「処理選択」が[請求書]のときは、「配信形式」「得意先コード」「請求締日」「請求日」が指示できます。

「処理選択」が[支払明細書]のときは、「仕入先コード」「支払締日」「精算日」が指示できます。

「処理選択」が[※指定なし]のときは、すべての項目が指示できます。

条件入力後、[実行]ボタンをクリックすれば絞り込みが始まり、対象となったものだけが一覧画面に表示されます。

2. 配信データの確認

配信データをプレビュー表示して内容を確認できます。

確認したい配信データの行にフォーカスを置き、「ファイル」-「配信データの確認」をクリックします。

『PCA Hub 取引明細』のWebサイトが開き、そこに配信データの内容が表示されます。

3. 公開日時の変更

  • ※ この機能は「未公開」タブのときに実行できます。

まだ公開していない配信データの「公開日時」を変更します。変更したい配信データの行のチェックボックスにマークを付けて、[公開日時]ボタンをクリックします。

「公開日時の変更」画面が開きますので日時を変更して[変更]ボタンをクリックします。

  • ※ 複数行にチェックマークを付けても実行可能です。

    ※ 初期表示される日付はマシン日付です。時刻は「PCA Hub連動設定」処理で設定した「公開日時」の時刻です。

    ※ 日付はマシン日付より前の日付は入力できません。時刻はマシン時刻より前でも入力可能です。

    ※ 日付はマシン日付から最大30日後まで入力可能です。

    ※ 『PCA Hub 取引明細』が承認機能を使っているときは、公開日時を過ぎた配信データの公開日時を変更することはできません。[公開日時]ボタンをクリックしたときに、選択した配信データの中に該当するものがあるとエラーメッセージを表示します。

4. 配信メール送信文の確認

  • ※ この機能は「未公開」「公開済み」「リマインド」「エラー」のどのタブでも実行できます。

配信データと同時に作成された配信メールの内容を表示します。

表示したい配信データの行にフォーカスを置き、「ファイル」-「配信メール送信文の確認」をクリックすれば確認画面が開きます。

  • ※ チェックボックスにチェックマークを付けなくても操作できます。

    ※ メール送信文に[%配信先ユーザー名%]を配置していたとき、確認画面においては配信先ユーザー名を「@preferred_username」と表示します。実際に送られるメールでは『PCA Hub 取引明細』のユーザー名に置き換わります。

5. リマインドメールの送信

  • ※ この機能は「リマインド」タブのときに実行できます。

配信データをダウンロードしていない配信先に、ダウンロードを促すリマインドメールを送信します。

メールを送信したい配信データの行のチェックボックスにマークを付けて、[メール]ボタンをクリックします。「取引明細配信設定」画面が開きます。

「メール送信文」にメールの種類が[リマインドメール]となっている送信文が表示されますので、送信するものを選択します。選択したら画面下にその内容が表示されます。[実行]ボタンをクリックすればメール送信が行われます。

  • ※ 複数行にチェックマークを付けても実行可能です。

    ※ 複数の処理を混在させて送信することはできません。

    ※ 送信文の中に、お客様に合った内容に書き換えていない文言があると、確認画面が表示され処理を進めることができません。このチェックの説明は「メール送信文の登録」-「1. メール送信文の登録・修正」-「書き換えが必要な文言のチェック」をご覧ください。

6. 配信データの削除

  • ※ この機能は「未公開」「公開済み」「エラー」タブで実行できます。

    [リマインド]タブでは実行できません([削除]ボタンを操作できません)。

配信データを削除します。

削除したい配信データの行のチェックボックスにマークを付けて、[削除]ボタンをクリックします。

“n件のデータが選択されています。添付ファイルも同時に削除されます。この内容を削除してもよろしいですか?”と確認画面が表示されますので[はい]をクリックすれば削除が始まります。

  • ※ 配信データに紐づけられた添付ファイルも一緒に削除します。

    ※ 複数行にチェックマークを付けても実行可能です。

    ※ 「Peppolネットワーク」に送信中のデジタルインボイスデータ行を削除することはできません。チェックボックスを操作できないようにして制限しています。

7. 添付ファイルの詳細

添付ファイルの書類名とファイル名の確認、また添付ファイルのプレビュー、削除を行います。

確認したい添付ファイル(配信データ)の行にフォーカスを置き、「編集」-「添付ファイルの詳細」をクリックします。

添付ファイルの書類名、ファイル名を表示した画面が開きます。

○プレビュー

フォーカスのある行の添付ファイルの内容を『PCA Hub 取引明細』のWebサイトに表示します。

○削除

チェックマークを付けた行の添付ファイルを削除します。

クリック後、確認画面が表示されますので[はい]を選択すれば削除をします。

8. 添付ファイルの一括削除

  • ※ 一覧画面に表示しているデータを対象として条件に合ったデータを抽出します。『PCA Hub 取引明細』のデータを取得し直すことはしません。

削除条件を指示して、条件に合った添付ファイルを一括で削除します。

「編集」-「添付ファイルの一括削除」をクリックすると、削除条件を指示する画面が開きます。

条件を指示して[画面出力]ボタンをクリックします。

  • ※ 公開日の初期値と制限

    処理起動時に表示された一覧画面から開いたときは初期値なしで、入力日付に制限はありません。

    [最新]ボタン押下で表示された一覧画面から開いたときは公開済みタブで指定した「公開日」が初期値になり、入力日付はその「公開日」以降になります。また、開始側の日付は入力必須になります。

条件に該当した添付ファイルを一覧表示した画面が開きます。

削除する添付ファイルの行にチェックマークを付けて、[実行]ボタンをクリックします。

確認画面が表示されますので[はい]を選択すれば削除処理が開始されます。

  • ※ 最初はすべてが選択された状態で表示されますので、削除しない添付ファイルはチェックマークを外します。

9. エラー情報の保存

  • ※ この機能は「エラー」タブのときに実行できます。

「エラー」タブに表示された、デジタルインボイスデータ送信エラー情報をテキストファイルに保存します。

[ファイル保存]ボタンをクリックします。

「名前を付けて保存」画面が表示されますので、フォルダーを選択しファイル名を入力して[保存]ボタンをクリックします。

保存が終了すると「デジタルインボイス送信エラーファイルが作成されました。」と表示されます。

  • チェックマークに関係なく、すべてのエラー行を対象にして保存します。

    ※ 表示された情報以外に、エラー原因を解析するための詳細情報を一緒に出力することがあります。