支払確定

操作手順

1. 支払予定から支払伝票を作成するには

(1)  処理を起動すると、「作成条件」画面が表示されます。

メイン画面のツールバーの[作成条件]ボタンをクリックしても同様です。

(2)  「新規作成」を選択し、以下の条件を指定して、[実行]ボタンをクリックします。

複数の項目を指定した場合、すべての条件に合致するデータが表示されます。

  • ◇ 支払伝票を集約して作成:支払先ごとに複数の支払予定を集約し、支払伝票をまとめて作成する場合にチェックマークを付けます。
    設定により、支払伝票の入力内容が異なります。

  • ◇ 支払予定

    • 支払予定日:支払予定日を指定する場合にチェックマークを付けて、日付の範囲を入力します。

    • 支払予定口座:支払予定口座を指定する場合に、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

    • 支払予定種別:「振込」「現金」「手形」「電債」「小切手」「相殺」「その他」から選択します。

  • ◇ 支払先

    • 支払先コード:コードを入力するか、ボタンをクリックして参照ウィンドウから選択し、範囲を指定します。

    • 支払先名:支払先名を入力します。

  • ※ 「選択項目のロック」のチェックマークを外すと、上記以外の項目を指定することができます。

  • ◇ 並び順:「支払先順」「支払予定日順」から選択します。

    • ※ 「支払伝票を集約して作成」にチェックマークを付けた場合は、「支払先順」固定となります。

(3)  指定した条件に合致するデータが表示されます。

ツールバーの[支払先情報]ボタンをクリックすると、支払先の区分、予定、未決済手形・電債、未払債務残高の情報を照会することができます。

(4)  支払伝票を入力する支払予定の[作成]欄にチェックマークを付けて、画面上部の以下の項目を設定します。

記載のない項目については編集することはできません。

支払伝票を入力する支払予定の[作成]欄にチェックマークを付けて、画面上部の以下の項目を設定します。

支払伝票を集約する場合には、支払が作成される支払予定の[作成]欄にチェックマークが付き、支払伝票が作成される支払先の[作成]欄に■が付きます。

対象外の支払予定は□のままです。

また、支払伝票を集約する場合には、同一支払先内の最終行の支払予定で支払情報の入力を行います。

記載のない項目については編集することはできません。

項目

内容

支払日

支払伝票の伝票日付となる日付を入力します。サーバー、パソコンの本日日付、または支払予定日が初期表示されますが、変更も可能です。ボタンをクリックして、カレンダーから入力することもできます。

  • ※ 残高締切日以前の日付を入力することはできません。

伝票番号

「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号管理」の設定によって操作が異なります。

  • 月別自動付番:入力時には「自動」と表示されます。月度ごとに1番から伝票番号が付きます。

  • 年度別自動付番:入力時には「自動」と表示されます。年度ごとに1番から伝票番号が付きます。

  • 手入力:任意の伝票番号を入力します。

  • 使用しない:伝票番号の入力・表示を行いません。

自動付番の場合の、伝票番号の現在値を変更したい場合は、メニューの「ファイル」-「データの保守」-「伝票」の「支払伝票番号自動付番カウンタの編集」を実行してください。

  • ※ 「前準備」-「会社基本情報の登録」-「管理情報」タブの「伝票番号の重複」が「許可しない」に設定されている場合は、重複した伝票番号で伝票を登録することはできません。

種別

支払種別を指定します。「支払予定選択」で入力するデータを選択した場合、設定されている種別が表示されますが、変更も可能です。

支払額

支払予定額が初期表示されますが、変更も可能です。金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額が変更されます。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「便 利な機能」をご覧ください。

支払予定の選択変更により、金額が変更されます。条件指示画面の「支払伝票を集約して作成」にチェックマークを付けていて、金額の合計が桁数制限を超 えた場合は、金額は上限値に変更されます。

手数料

以下のいずれかの条件を満たす場合に金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額が変更されます。

  • 「支払口座」が未設定、かつ「手数料負担」が「当方負担」の場合

  • 「支払口座」の手数料支払方法・記録手数料支払方法が「都度払い」、かつ「手数料負担」が「当方負担」の場合

  • 「種別」が「振込」「電債」、かつ「支払口座」の手数料支払方法・記録手数料支払方法が「後払い」、かつ「手数料負担」が「先方負担」、かつ支払額が0でない場合

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「便利な機能」をご覧ください。

割引額

金額を11桁(マイナスは10桁)以内で入力します。入力した内容で仕訳の金額 が変更されます。

「電卓機能」を使用できます。操作方法は、「共通操作の説明」-「便利な機能」をご覧ください。

備忘

備忘を全角15(半角30)文字以内で入力します。

支払口座

振込口座、手形や電債であれば現金化される際に使用される口座を設定しま す。入力しなくても構いません。

手数料負担

手数料負担の方法を「当方負担」「先方負担」から選択します。

振込先口座

振込先口座を指定します。債務伝票で入力していれば初期値として表示します。設定していない場合は、支払先の優先振込先に設定された振込先口座が表示されますが、変更も可能です。振込先番号を入力するか、ボタンをクリックして参照ウィンドウから選択します。スポット先の場合は選択できません。

請求書番号

請求書番号を全角20(半角40)文字以内で入力することができます。

満期日

支払期日

種別が「手形」の場合に満期日を、「電債」の場合に支払期日を入力することができます。

メニューバーの「編集」-「期日・番号複写」を選択すると、数字1欄に内容を複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、内容変更時に満期日・支払期日の内容を数字1欄に、手形番号・記録番号の内容を数字2欄に自動で複写します。

手形番号

記録番号

種別が「手形」の場合に手形番号を、「電債」の場合に記録番号を半角20桁以内で入力することができます。

メニューバーの「編集」-「期日・番号複写」を選択すると、数字2欄に内容を複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、内容変更時に満期日・支払期日の内容を数字1欄に、手形番号・記録番号の内容を数字2欄に自動で複写します。

差異

必要に応じて、各差異入力欄に金額を入力します。

  • ※ 「前準備」-「消込設定」で「使用区分」を「使用する」に設定した差異区分について入力することができます。

(5)  画面下部の以下の項目を設定します。

記載のない項目については編集することはできません。

  • ※ 税区分について、名称を明細に表示する形式とコードを明細に表示する形式を任意に切り替えることができます。

    操作方法については、「共通操作の説明」-「便利な機能」-「明細の表示方法(税区分)を切り替えるには」をご覧ください。

  • ※ ツールバーの「支払先情報」をクリックすると、支払先の支払予定情報と未払債務残高などの情報を照会することができます。

    詳細については、後記の「便利な機能」-「支払先情報を照会するには」をご覧ください。

  • ※ メニューバーの「設定」-「明細サイズの自動切り替え」「明細サイズの切り替え」で表示する明細のサイズを切り替えることができます。

項目

内容

数字1

半角6文字以内で入力します。メニューバーの「編集」-「期日・番号複写」を選択すると、満期日・支払期日の内容を数字1欄に複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、初期値展開時に満期日・支払期日の内容を数字1欄に自動で複写します。

数字2

半角23文字以内で入力します。メニューバーの「編集」-「期日・番号複写」を選択すると、手形番号・記録番号の内容を数字2欄に複写することができます。

また、メニューバーの「設定」-「期日・番号の自動複写」にチェックが付いている場合は、初期値展開時に手形番号・記録番号の内容を数字2欄に自動で複写します。

摘要コード

摘要をコードで指定する場合に入力します。

摘要

全角128(半角256)文字以内で入力します。

貸方科目

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「支払先の登録」-「会計」タブの「展開」に○を付けた勘定科目を初期値として表示することができます。支払先の優先科目が未設定かつ支払口座が入力済の場合、「前準備」-「会社マスター」-「金融機関の登録」-「会社口座」-関連科目情報「支払」タブで設定した勘定科目を初期値として表示することができます。

  • ※ 「種別」の指定により、選択できる勘定科目が変わります。

貸方補助

入力された勘定科目に補助科目が登録されている場合に入力します。

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

「前準備」-「取引先」-「支払先の登録」-「会計」タブの「展開」に○を付けた補助科目を初期値として表示することができます。支払先の優先科目が未設定かつ支払口座が入力済の場合、「前準備」-「会社マスター」-「金融機関の登録」-「会社口座」-関連科目情報「支払」タブで設定した補助科目を初期値として表示することができます。

貸方税区分

勘定科目、または補助科目を入力すると、『PCA hyper 会計シリーズ』の「勘定科目の登録」「補助科目の登録」で設定した税区分が初期表示されます。税区分(税率)は伝票日付により、自動判定され設定されますので、必要に応じて修正してください。

貸方部門

部門を指定します。

  • ※ 『PCA hyper 会計シリーズ』で部門管理をしない場合、勘定科目が入力されていない場合、入力された勘定科目により、入力できないことがあります。

貸方取引先

入力された勘定科目が『PCA hyper 会計シリーズ』の「勘定科目の登録」の「取引先入力」で「する」に設定されている場合に入力します。

貸方セグメント1~3

セグメント1~3を指定します。

  • ※ セグメント1~3管理をしない場合や勘定科目が入力されていない場合は入力できないことがあります。

借方情報

借方科目は消込対象の貸方科目が自動で設定されます。

当方負担手数料についての借方は、「前準備」-「使用科目の設定」の「当方負担手数料」の勘定科目が利用されます。取引先やセグメントについては、3. 手数料仕訳を設定するには を使用して設定を行います。

貸方金額合計

貸方金額の合計が表示されます。編集はできません。

(6)  ツールバーの[実行]ボタンをクリックします。

(7)  処理完了画面が表示されますので、[OK]ボタンをクリックします。

2. 作成した支払伝票を修正・削除するには

(1)  処理を起動すると、「作成条件」画面が表示されます。

メイン画面のツールバーの[作成条件]ボタンをクリックしても同様です。

(2)  「修正・削除」を選択し、以下の条件を指定して、[実行]ボタンをクリックします。

複数の項目を指定した場合、すべての条件に合致するデータが表示されます。

  • ◇ 支払先

    • 支払先コード:コードを入力するか、ボタンをクリックして参照ウィンドウから選択し、範囲を指定します。

    • 支払先名:支払先名を入力します。

  • ◇ 支払伝票

    • 支払日:支払日を指定する場合にチェックマークを付けて、日付の範囲を入力します。

    • 伝票番号:伝票番号を指定する場合に範囲を入力します。

    • 備忘:特定の文字列を含む備忘を指定したい場合に指定します。

    • 支払口座:支払口座を指定する場合に、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

    • 種別:種別を指定します。

    • 入力期間:入力期間を指定する場合にチェックマークを付けて、日付の範囲を入力します。

    • 入力担当者:特定の入力担当者が登録した伝票を指定したい場合に、チェックマークを付けて、指定します。
      「※指定なし」を選択すると、すべての伝票が検索の対象になります。
      処理初回起動時は「起動したユーザー」が設定されています。次回以降の起動時は、前回指定した入力担当者がいる場合は、そのユーザー、存在しない場合は、「起動したユーザー」が設定されます。

  • ※ 「選択項目のロック」のチェックマークを外すと、上記以外の項目を指定することができます。

  • ◇ 並び順:「支払先順」「支払日順」から選択します。

(3)  指定した条件に合致するデータが表示されます。

 

【支払伝票の修正】

(4)  修正するデータを選択して、メニューバーの「編集」-「伝票修正」を選択するか、データをダブルクリックします。

(5)  必要に応じて、各項目を修正します。
各項目の説明については、「操作手順-1. 支払予定から支払伝票を作成するには」をご覧ください。

(6)  ツールバーの[登録]ボタンをクリックします。

(7)  登録確認画面が表示されます。

[はい]ボタンをクリックすると、修正した内容で支払伝票を登録します。

[いいえ]ボタンをクリックすると、登録を中止します。

 

【支払伝票の削除】

(4)  削除するデータにチェックマークを付けて、ツールバーの[実行]ボタンをクリックします。

前記【支払伝票の修正】の支払伝票修正画面のツールバーの[伝票削除]ボタンをクリックしても支払伝票を削除することができます。

(5)  削除確認画面が表示されます。

[はい]ボタンをクリックすると、支払伝票を削除します。

[いいえ]ボタンをクリックすると、削除を中止します。

(6)  処理完了画面が表示されますので、[OK]ボタンをクリックします。

3. 手数料仕訳を設定するには

当方負担手数料仕訳の相手科目は使用科目処理の当方負担支払手数料が設定されますが、仕訳を作る際には、他に部門・取引先・セグメントの情報が必要でこの情報の初期値を設定します。

先方負担手数料仕訳の相手科目には支払額の明細の情報が設定されます。

(1)  メニューバーの「設定」-「手数料仕訳の設定」をクリックします。

(2)  「手数料仕訳設定」画面が表示されますので、「部門」「取引先」「セグメント」について、手数料仕訳の相手科目に使用する内容を以下から設定します。

  • 貸方と同じ:貸方と同じ科目を使用します。

  • 固定値:コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。