伺書入力

便利な機能

本処理で使用できる便利な機能は以下のとおりです。

 

1. メールを作成するには

承認依頼のメールを作成し、お使いのメールソフト(outlookなど)にコピーします。

作成したメール内容は99まで保存でき、次回メール作成時には、前回作成した内容が表示されますので、挨拶文や署名などを毎回入力せずにメールを作成できます。

(1)  承認依頼メールを送りたい伺書を画面に表示した状態で、メニューバーの「編集」-「メール送信」を選択します。

(2)  以下の画面が表示されます。登録済みの内容を使用する場合は、ボタンをクリックして、パターン番号選択します。
新しく作成する場合は、登録したいパターン番号を選択し、設定名を入力します。 

(3)  各項目を入力します。

  • 宛先:送信先のメールアドレスを入力します。

  • 件名:全角50(半角100)文字以内で、メールの件名を入力します。

  • 本文ヘッダ:メールの本文の前に出力する内容を全角150(半角300)文字で入力します。

  • 出力項目:伺書からメール本文に転記する内容を「作成日付、伺書番号、事業区分、相手先1、相手先2、件名、金額、内訳」から選択してチェックマークを付けます。

  • 本文フッタ:メール本文の後に出力する内容を全角150(半角300)文字で入力します。

  • ※ メール宛先、件名、本文等は空白でも転送可能です。

(4)  設定した内容でメールソフトにコピーする場合は、[実行]ボタンをクリックします。
コピーせずに元の画面に戻る場合は、[キャンセル]ボタンをクリックします。

(5)  お使いのメールソフトが起動します。当処理で設定した内容がコピーされています。
追加、修正は可能です。操作方法については、お使いのメールソフトのマニュアル・ヘルプ等をご覧ください。

2. 貸借の差額を入力するには

金額欄にカーソルがある状態で、メニューバーの「編集」-「貸借の差額を入力」をクリックすると、貸借の差額を表示し、差額がない状態にします。

差額が入力可能桁数を超えてしまう場合は何もしません。

3. 税計算を一括変更するには

メニューバーの「設定」-「税計算一括切替」で伺書の税計算を一括変更します。

4. 予算対象を確認するには

メニューバーの「表示」-「予算対象」をクリックすると、「予算表示対象の変更」画面が表示されます。

入力している仕訳の伺書印刷時に予算額、決算額、予算残額を印字する対象の科目を表示します。

5. 伺書一覧を起動するには

メニューバーの「設定」-「伺書一覧表」をクリックすると、「伺書一覧表」が起動します。

6. 伺書予算管理月報を起動するには

メニューバーの「設定」-「伺書予算管理月報」をクリックすると、「伺書予算管理月報」が起動します。

7. 伺書印刷を起動するには

メニューバーの「設定」-「伺書印刷」をクリックすると、「伺書印刷」が起動します。

8. 表示する明細行数を切り替えるには

ツールバーの[明細サイズ]ボタン、またはメニューバーの「設定」-「明細サイズの切り替え」をクリックすると、「予算対象、相手先1、相手先2、件名、内訳」を非表示にし、画面に表示する明細行の数を増やします。

クリックするたびに通常表示と明細を多く表示する画面とを切り替えます。

また、メニューバーの「設定」-「明細サイズの自動切り替え」にチェックマークを付けておくと、フォーカスが明細行に移った際に、自動で明細行を増やして表示し、明細行から他の項目に移った際に、自動で通常表示に切り替えます。

 

 

以下の「便利な機能」については、項目をクリックしてください。

こんな場合には

1. 伺書が登録できない

入力データにエラーがあると、その伺書は登録できません。金額が入力されていなかったり、貸借の金額が一致していなかったりする場合は、確認画面が表示されますので、データを確認してください。