仕訳の一括変更
操作手順
1. 仕訳を一括変更するには
指定した条件に合致した伝票について、仕訳を一括変更します。
(1) 処理を起動すると、「集計条件」画面が表示されます。
(2) 各項目を入力します。複数の条件を入力した場合は、すべての条件を満たす仕訳を集計します。
各項目の説明については、「入力する項目」をご覧ください。
(3) 指定した条件で集計する場合は、[実行]ボタンをクリックします。
処理を終了する場合は、[閉じる]ボタンをクリックします。
(4) 集計結果が表示されます。
なお、事業区分/サービス区分管理していない場合は、1行が3段で表示されます。
(5) 変更するマスターを「勘定科目と補助科目」「サービス区分」から選択します。
(6) 「借方を変更する」「貸方を変更する」どちらか、または両方にチェックマークを付けます。
両方にチェックマークを付けた場合、貸借両方の変更前項目に指定したマスターと貸借がすべて一致する仕訳のみ一括変更の対象となります。
(7) 変更前と変更後のマスターを指定します。
(8) 一括変更したい仕訳行左側の「変更」欄にチェックマークを付けます。
すべての行を選択する場合は、[全選択]ボタンをクリックします。
すべての行の選択を解除する場合は、[全解除]ボタンをクリックします。
-
※ 入力期間制限や仕訳締切制限に該当する場合など、変更できない仕訳にはチェックマークを付けることはできません。
(9) 一括変更実行の確認画面が表示されますので、実行する場合は[はい]ボタンをクリックします。
中止する場合は、[いいえ]ボタンをクリックします。
(10) 一括変更終了の画面が表示されますので、[OK]ボタンをクリックします。
(11) 一括変更を実行した明細行について、その実行結果を表示します。(変更対象選択モードで選択した明細のみ表示)
変更に成功した明細行は、変更があった部分の文字色を変更して、変更後の明細を表示します。
変更に失敗した明細行は文字色を赤色、行の背景色を黄色にし、失敗した理由(エラー内容)をツールチップで表示します。
変更対象外と判定された明細行は行の背景色を黄色にし、変更対象外と判定された理由をツールチップで表示します。
-
※ メニューバーの「表示」-「表示対象行」-「すべての行」「成功行のみ」「エラー行のみ」を選択すると、変換結果の表示対象を切り替えることができます。
2. 変更結果を出力するには
(1) ツールバーの[印刷等]ボタンをクリックします。「印刷等の条件指示」画面が表示されますので、各項目を設定します。
ツールバーの[プレビュー]ボタンをクリックすると、出力イメージを確認することができます。
メニューバーの「ファイル」-「印刷設定」を選択すると、「印刷設定」画面を表示します。
「印刷等の条件指示」画面の各項目の説明、プレビュー時の操作方法については、「共通操作の説明」-「帳票を出力するには」「条件指示項目のまとめ」をご覧ください。
「印刷設定」画面の操作方法については、「ファイル」-「プリンタの一括設定」の説明をご覧ください。
(2) 設定した内容で出力する場合は、[実行]ボタンをクリックします。