残業入力

操作手順

1. 残業時間帯の設定を行うには

残業時間の計算条件となる、時間単位、単位未満処理、端数処理の設定、出社・退社時刻の計算条件となる残業時間帯の設定、1週間の各曜日に平日、休日、法定休日の設定を行います。

  • ※ 「残業入力」画面で、[初期設定]ボタンをクリックすると「残業時間帯設定」画面が表示されます。

【ヒントと注意事項】

  1. 計算条件は支給日コードごとに設定できます。

  2. 時刻は、0:00~24:59の範囲で入力してください。

  3. 遅刻早退の設定はできません。

  4. 土曜日が平日の残業時間帯と同じ場合は同一の時間帯を入力してください。

  5. 土曜日が平日設定の場合、残業入力では土曜時間帯で計算されます。

  6. 普通残業のみ、または深夜残業のみの設定はできません。必ず両方とも入力してください。

  7. 例)1日目14分、2日目15分、3日目16分残業をした場合

    時間単位 : 15分単位、 端数処理 : 切り捨て

    単位未満処理が「日単位」の場合は、月間での集計は30分

    「月単位」の場合は、月間での集計は45分

    • ※ 労働基準法では、日々の端数処理(切り捨て)等は認められていません。この端数処理の機能を利用する場合は、十分に注意して利用してください。

(1)  支給日コードを選択します。

残業時間帯の設定を行う支給日コードを選択します。

メニューの「前準備」-「支給日の登録」で登録した支給日コードを選択します。

(2)  残業時間の端数を設定します。

テキストボックスをクリックして、入力します。

時間単位 : 何分(1~60分)単位で残業手当を支給するかを入力します。

単位未満処理 : 残業時間の計算を1日単位で行うか、月単位で行うかを選択します。「日単位」「月単位」の選択です。

端数処理 : 単位に満たない時間の処理を選択します。「切り捨て」「切り上げ」「四捨五入」の選択です。

  • ※ 「単位未満処理」を「月単位」に設定して運用される場合の注意点

    メニューの「給与体系」-「支給控除項目の登録」画面で残業詳細項目を1つでも「使用する」にした場合、残業詳細項目を使用している社員は端数処理を行いません。

(3)  時間帯区分を選択します。

[時間帯区分1][時間帯区分2][時間帯区分3][時間帯区分4][時間帯区分5]タブをクリックして選択し、時間帯区分1~5までにそれぞれ、残業時間帯、無給時間帯、曜日属性が設定できます。

(4)  残業時間帯を設定します。

テキストボックスをクリックして、時間帯を入力します。

早朝 : 早朝の普通残業帯を指定します。※平日および土曜の早朝設定用です。

平日 : 平日の普通残業帯と深夜残業帯を指定します。

土曜 : 土曜日の勤務時間が平日と違う場合等の普通残業帯と深夜残業帯を指定します。土曜日が休日、法定休日の場合は、入力しなくてもかまいません。但し、「指定休日の設定」の土曜日は休日、法定休日に設定してください。

休日 : 休日の普通残業帯と深夜残業帯を指定します。

法定休日 : 法定休日の普通残業帯と深夜残業帯を指定します。

(5)  無給時間帯を設定します。

休日の昼休みなどの無給時間帯を2つまで登録できます。

土曜無給 : 土曜日に無給に設定したい時間帯を指定します。

  • ※ この時間帯に含まれたものを土曜日・残業時間からマイナスします。

休日無給 : 休日に無給に設定したい時間帯を指定します。

  • ※ この時間帯に含まれたものを休日・残業時間からマイナスします。

法定休日無給 : 法定休日に無給に設定したい時間帯を指定します。

  • ※ この時間帯に含まれたものを法定休日・残業時間からマイナスします。

(6)  曜日属性を設定します。

曜日属性 : 1週間の各曜日に平日、休日、法定休日を設定します。土曜日が休みの場合、休日、または法定休日を設定してください。ボタンで、「平日」「休日」「法定休日」より選択します。

(7)  入力・修正した内容を登録します。

入力・修正後、[登録]ボタンをクリックすると、登録の確認画面が表示されますので、[はい]ボタンをクリックします。

入力・修正した内容が登録されます。

2. 期間入力を行うには

残業入力を行う対象となる月の範囲を支給日区分ごとに設定します。

「残業入力」画面で、[期間入力]ボタンをクリックすると「期間入力」画面が表示されます。

(1)  残業入力を行う対象となる支給日コードを指定します。

(2)  開始・終了年月日を入力します。

入力する項目のテキストボックスをクリックして、入力します。

開始年月日 : 出社・退社時刻を入力する対象となる月の開始日を設定します。

終了年月日 : 出社・退社時刻を入力する対象となる月の終了日を設定します。

  • ※ 指定した範囲が31日間を超えることはできません。

  • ※ [次月]ボタンをクリックすると、自動で次月の値を設定します。終了年月日の次の日~1ヶ月加算した締日を自動で表示します。

  • ※ 入力対象年月日を変更すると、今まで入力した残業データは消去されます。

  • ※ 日付入力の詳細については、日付の入力についてをご覧ください。

(3)  更新時の区分初期値を設定します。

残業時間入力時の残業時間帯区分の初期値を設定します。

「残業時間帯の設定」画面で設定した残業時間帯区分1~5から選択します。

(4)  入力・修正した内容を登録します。

入力・修正後、[登録]ボタンをクリックすると、登録の確認画面が表示されますので、[OK]ボタンクリックします。

入力・修正した内容が登録されます。

3. 残業時間を入力・修正するには

(1)  残業入力一覧画面で、残業入力をする社員を選択し、[入力開始]ボタンをクリックすると、以下のような画面が表示されます。

(2)  各項目を入力・修正します。

ボタンの場合はクリックすると選択肢が表示されますので、クリックして選択します。

  • ※ [区分コピー]ボタンをクリックすると、編集中のデータの区分をコピーして、他の社員のデータにコピーすることができます。

    表示される参照画面でコピーする社員を選択し(複数選択可)「設定」を実行すると、現在表示している社員の区分・休日の設定内容を、選択した全社員に対してコピーすることができます。

  • ※ 入力する項目については、「入力する項目 」をご覧ください。

(3)  入力・修正した内容を登録します。

入力・修正後、[登録]ボタンをクリックすると、登録の確認画面が表示されますので、[はい]ボタンをクリックします。

入力・修正した内容が登録されます。

【ヒントと注意事項】

  1. 対象年月日を変えない限りデータは保存されていますので、週単位に入力することも可能です。

  2. 残業時間のみの集計ですので、普通の出勤時間は計算されません。

  3. 出社・退社時刻の入力は、60進法で行ってください。

4. 入力した時間をクリアするには

表示している社員に入力した出社時間・退社時間を削除します。

(1)  「残業時間入力」画面で削除したい社員の残業時間が表示されている状態で、メニューバーの「編集」-「時間クリア」をクリックすると、確認画面が表示されますので、[はい]ボタンをクリックします。

表示されていた時間が全て削除されます。

5. 代休申請時間を設定するには

[代休申請]ボタンをクリックすると、「代休申請時間設定」画面が表示されます。

表示された超過時間を超えない範囲で、代休申請時間の設定を行ってください。

  • ※ 代休申請を行った後に、設定した超過時間を下回るように残業時間を修正された場合は、「代休申請時間が超過時間を上回っています。代休申請時間を初期化しますか?」というメッセージが表示されます。

    「はい」をクリックすると代休申請時間は全て0でクリアされます。

    「いいえ」をクリックすると、残業時間を最後に登録した時の状態に戻します。

6. 残業入力を転送するには

入力された残業時間を給与データへ転送します。

(1)  「一覧表示画面」でメニューバーの「ファイル」-「残業時間転送」、または[転送]ボタンをクリックします。

(2)  条件指示画面が表示されますので、転送先の支給日、支給回選択、範囲を指定して、[転送]ボタンをクリックします。

  • 転送先:転送先の支給日を選択します。

(3)  転送終了の画面が表示されますので、[OK]ボタンをクリックします。

7. 残業入力を印刷するには

「残業時間」「残業基本情報」を出力します。

(1)  「一覧表示画面」でメニューバーの「ファイル」-「印刷等」、または[印刷]ボタンをクリックすると以下のような画面が表示されます。

(2)  出力する帳票、対象支給日を選択、範囲を指定して、[出力]ボタンをクリックします。

  • 帳票の選択 : 「残業時間」「残業基本情報」から選択します。

  • 対象支給日 : 出力する支給日を選択します。

[一覧表示の指示と同期]ボタン : 一覧表示で指示した社員を個別社員選択として選択した状態にします。

(3)  「印刷等の出力指示」画面が表示されますので、出力先の選択等設定をし、[実行]ボタンをクリックします。