給与チェックリスト

操作手順

1. 給与チェックリストを画面出力するには

(1)  「条件指示」画面の出力の種類で「画面」を選択し、支給回・支給日指定、出力項目、主明細設定、出力詳細設定、集計時の参照先、範囲指定をそれぞれ指定します。

  • 出力項目 : 「勤怠等(主明細)」「支給控除(主明細)」「内訳明細」から選択します。

  • 主明細設定 : 「10列明細」「15行明細」から選択します。

  • 出力詳細設定 : 項目を出力する場合にチェックマークを付けます。

    「労災・雇用保険対象区分を出力する」「登録ユーザー・登録日を出力する」

(2)  [画面出力]ボタンをクリックすると、給与チェックリスト画面が表示されます。

  • ※ チェックリスト画面で、支給回・支給日指定、出力項目を切り換えて表示することができます。

2. 給与チェックリストを出力するには

(1)  「条件指示」画面で支給回・支給日指定、出力項目、主明細設定、出力詳細設定、集計時の参照先、範囲指定をそれぞれ指定します。

  • 出力項目 : 「勤怠等(主明細)」「支給・控除(主明細)」「内訳明細」から選択します。

  • 主明細設定 : 「10列明細」「15行明細」から選択します。

(2)  [印刷等]ボタン、またはメニューバーの「ファイル」-「印刷等」をクリックして、「印刷等の出力指示」画面を表示します。

(3)  [実行]ボタンをクリックします。

  • ※ [印刷設定]ボタンについては、印刷設定をご覧ください。

3. 承認を行うには

【個別に承認する場合】

(1)  「給与チェックリスト」画面で承認する社員を選択し[承認]ボタン、またはメニューバーの「編集」-「承認」をクリックします。

(2)  承認が実行され、以下のような承認印が表示されます。

【一括承認する場合】

(1)  「給与チェックリスト」画面で[一括承認]ボタン、またはメニューバーの「編集」-「一括承認」をクリックすると「一括承認」画面が表示されます。

(2)  承認範囲を「支給日区分毎」「社員毎」から選択し、それぞれ範囲を指定します。

  • 承認範囲 : 「支給日区分毎」「社員毎」から選択します。

  • 回数指定 : 承認範囲で「支給日区分毎」を選択した場合、支給日区分を選択します。

  • ※ 承認範囲で「社員毎」を選択した場合、「社員/部門」、「範囲指定」で範囲指定をします。

(3)  [承認]ボタンをクリックで承認が実行されます。

4. 承認解除を行うには

【個別に承認解除する場合】

  • ※ 支給日区分別に一括承認した場合には、個別での承認解除はできません。

(1)  「給与チェックリスト」画面で承認解除をする社員を選択します。

(2)  [承認]ボタンまたは、メニューバーの「編集」-「承認」をクリックします。

 

【一括承認解除する場合】

(1)  「給与チェックリスト」画面で、[一括承認]ボタン、またはメニューバーの「編集」-「一括承認」をクリックすると「一括承認」画面が表示されます。

(2)  承認範囲を「支給日区分毎」「社員毎」から選択し、承認解除する範囲を指定します。

  • 承認範囲 : 「支給日区分毎」「社員毎」から選択します。

  • 回数指定 : 承認範囲で「支給日区分毎」を選択した場合、支給日区分を選択します。

  • ※ 承認範囲で「社員毎」を選択した場合、「社員/部門」、「範囲指定」で範囲指定をします。

(3)  [承認解除]ボタンをクリックで承認が解除されます。