データ領域の作成

便利な機能

当処理では、以下の機能がご使用いただけます。項目をクリックしてください。

ご参考(データ領域と会社について)

『PCA 給与シリーズ』では、会社ごと、処理年度ごとにデータ領域を分けてデータを管理しています。

ある会社のデータ領域で「ファイル」-「年次更新」で新規更新を実行すると、翌年度用のデータ領域が作成されます。また、「データ領域の作成」でデータ領域を新規作成することができます。

データ領域は内部的に会社ごとのIDを保持しており、同じIDを持つデータ領域は同じ会社として認識されます。

 

同じ会社として認識されるのは以下の場合です。

  • 「ファイル」-「年次更新」で新規更新を実行した場合

 

「データ領域の選択」では、会社ごと、処理年度ごとにデータ領域を表示させることができます。画面上部の「会社」を選択すると、同じ会社として認識されているデータ領域が画面下部の「データ領域」に表示されます。

  • ※ 「設定」-「メニュープロパティ」で「その他」-「データ領域の選択時に会社別リストを表示する」にチェックマークを付けて運用している場合です。チェックマークが付いていない場合は、データ領域ごとの表示になります。

データ領域作成後に同一会社として変更したり、別会社として変更したりするには、「システムツール」-「会社構成の変更」を実行します。

例)旧『PCA 給与シリーズ』からデータコンバートの際、意図していない同一会社、または別会社として認識されてしまった場合

  • ※ バックアップデータのリカバリ時には、「会社の扱い」のオプション設定があります。