在庫受払帳
連続照会画面
「条件指示画面」から[画面出力]したときは、常に連続照会となります。
-
※ 個別照会を行うには[F6照会切替]キーを押します。
○入出荷日
条件指示画面で指定した日付が表示されます。
ここで変更して再集計することもできます。
○商品
集計対象となった商品が表示され、一覧画面にその商品の伝票が表示されます。
ここでは商品コードを入力することはできません。
照会項目の説明
○日付・(入荷・出荷順)・伝票№順に表示されます。
○入出荷日の右には、入出荷伝票の種類が表示されます。
|
【入荷】 |
○仕入:仕入伝票 ○完成:完成伝票(製品) ○振替:振替伝票 |
|
【出荷】 |
○出荷:出荷伝票 ○売上:『商魂』の売上伝票 ○仮納:『商魂』の仮納品伝票 ○仮出:仮出荷伝票の“出荷” ○戻り:仮出荷伝票の“戻り”※表示は“-”。 ○払出:完成伝票入力時の払出伝票(資材) ○振替:振替伝票 |
○入出荷先名には、出荷先/入荷先が表示されますが、[払出]の場合は「製品コード」と「製品名」が、[振替]の場合は相手「倉庫名」が表示されます。
○「繰越在庫」には、指定した表示期間の開始日前日までの在庫数が表示されます。
機能の説明
メニューバーの順番で機能を説明しています。「表示」と「ヘルプ」の説明は省略します。
|
機能 |
機能の説明 |
|---|---|
|
<ファイル>メニュー |
|
|
印刷等 |
「印刷等の条件指示」画面を開き、指示された内容で出力します。 |
|
印刷プレビュー |
印刷プレビュー画面を表示します。 |
|
印刷設定 |
「印刷設定」画面を開き、プリンタに関する各種設定を行います。 |
|
閉じる |
処理を終了します。 |
|
<編集>メニュー |
|
|
集計条件 |
条件指示画面を開きます。 |
|
再集計 |
同じ条件で再度集計を行います。 [集計開始]ボタンも同じことを行います。 |
|
照会切替 |
個別照会画面に切り替えます。 |
|
ズーム |
選択した伝票(行)を、その伝票の入力処理を起動して表示します。 |
|
切り取り コピー 貼り付け |
照会画面上の入力項目について、文字のコピー&ペースト操作を行います。 |
|
行コピー |
選択した照会行をクリップボードにコピーします。 |
|
すべて選択 |
照会行をすべて選択状態にします。その後、「行コピー」すればすべての行がクリップボードにコピーされます。 |
|
前商品 |
表示中のコードより前の(小さい)コードの情報を表示します。 |
|
次商品 |
表示中のコードより後の(大きい)コードの情報を表示します。 |
|
参照 |
入力項目のコード参照画面やカレンダーを開きます。 |
|
<設定>メニュー |
|
|
払出伝票のズーム先 |
払出伝票をズームするとき、呼び出す伝票入力処理を指示することができます。[出荷伝票]と[完成伝票]から選択します。 |