予算入力

操作手順

(1)   画面出力の場合は、「条件指示」画面で出力条件を設定します。

(2)   印刷する場合は、[印刷等]ボタン、またはメニューバーの「ファイル」-「印刷等」をクリックして、「印刷等の出力指示」画面を表示します。

(3)   [実行]ボタンをクリックします。

  • ※ [印刷設定]ボタンについては、「共通操作の説明」-「帳票を出力するには」をご覧ください。

 

1. 予算を入力するには

前年実績に含める仕訳区分、管理仕訳区分を変更する場合は、条件指示画面で設定を行います。

ツールバーの[最新]ボタンをクリックすると、マスター等の内容を最新のものに更新します。

(1)  以下の項目を入力します。

  • 予算区分:ボタンをクリックして予算区分を「予算1」~「予算30」から選択します。予算の区分については、「予備知識」-「予算について」、「予算・実績」-「予算区分の設定」をご覧ください。

  • 部門:コードを入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

    部門を指定しない場合、金額等の入力を行うことはできません。

 

以降の操作は、入力方法(「年次入力」と「月次入力」)によって異なります。

どちらの方法でも、メニューバーの「設定」-「移動方向」-「縦移動」「横移動」を選択すると、入力の方向を縦、あるいは横に変更することができます。

  • ※ 勘定科目の前の“+”“-”をクリックするか、メニューバーの「表示」-「展開、省略、すべて展開、すべて省略」を選択すると、展開・集約の状態を切り替えることができ、以下の予算金額を入力することができます。

    • 「予算区分の設定」で「予算管理方法」が「摘要別予算」に設定されている予算区分の場合:摘要別予算

    • 「予算区分の設定」で「予算管理方法」が「補助別予算」に設定されている予算区分の場合:補助別予算

 

【摘要、補助科目の合計額の勘定科目への反映】

ツールバーの[金額反映]ボタンをクリックすると、選択している勘定科目に設定されている摘要、補助科目の合計額を計算して、勘定科目の金額欄に反映することができます。

 

【すべての摘要、補助科目の合計額の勘定科目への反映】

メニューバーの「編集」-「全合計金額の反映」を選択すると、すべての摘要、補助科目の合計額を計算して、勘定科目の金額欄に反映することができます。

 

【指定した部門ごとの、すべての摘要、補助科目の合計額の勘定科目への反映を一括実行】

メニューバーの「編集」-「全合計金額の一括反映」を選択すると、複数の部門に対して全合計金額の反映処理を行うことができます。部門選択画面が表示されますので、反映する部門を指定してください。

【「年次入力」をする場合】

予算を年度合計で入力して、各月度に配分するような場合に使用します。

前年度データ領域の実績から割合を指定して、計算された額を各月度に配分するような場合も使用できます。

(2)  メニューバーの「設定」-「入力項目」-「年次入力」を選択します。

(3)  前年度データがある場合は、「前年実績」欄に金額が表示されます。

(4)  年間予算の総額を入力します。

前年度実績からの上昇率(%)を数字4桁(マイナスも入力可)以内で入力して自動計算することもできます。

(5)  各月度への配分方法を「配分」欄のボタンをクリックして選択します。

→予算の年度計が各月度に配分されます。

  • 平均:年度計を会計期間の月数で割り、各月度に配分します。端数は期首の月から順に加算されます。

  • 季節:前年度実績の月次割合により、各月度に年度計を配分します。
    前年実績がない場合、前年月度が存在して当年月度が存在しない場合は、期首の月に全額加算されます。

    配分は以下のように行っています。

    1. 各月の予算金額の算出:予算合計額×比率(前年月度金額÷前年合計額)

      計算後、金額の小数点以下を切り捨てます。

    2. 予算合計額から各月の予算金額の合計額を引き、余りの算出

    3. 各月の予算金額のうち、最も金額の多い月にⅱの余りを加算。ただし、金額の多い月が複数ある場合は、期首に近い月に加算。

  • ※ メニューバーの「編集」-「予算配分の一括変更」-「平均」「季節」を選択すると、配分方法を一括で切り替えることができます。

【「月次入力」をする場合】

予算を月度ごとに入力します。

(2)  メニューバーの「設定」-「入力項目」-「月次入力」を選択します。

(3)  予算額を月度ごと、勘定科目ごとに千円単位で入力します。

2. 摘要別に予算を入力するには

設定した摘要の表示方法は、メニューバーの「表示」-「展開」「省略」「すべて展開」「すべて省略」を選択することで切り替えることができます。

(1)  摘要別予算行を追加する勘定科目を選択します。

(2)  ツールバーの[追加]ボタンをクリックします。

→摘要を設定する行が追加されます。

(3)  摘要を全角17(半角34)文字以内で入力するか、ボタンをクリックして参照ウィンドウから選択します。

(4)  摘要別の予算を月度ごとに入力します。次の行にフォーカスが移動するか、ツールバーの[登録]ボタンをクリックすると、内容が登録されます。

 

ツールバーの[挿入]ボタンをクリックすると、選択している摘要の前に行を追加することができます。

ツールバーの[削除]ボタンをクリックすると、選択している摘要を削除することができます。

メニューバーの「編集」-「摘要文の登録」を選択すると、入力した摘要を「摘要文の登録」で登録することができます。

メニューバーの「編集」-「上へ移動」「下へ移動」を選択すると、選択している摘要の位置を変更することができます。

メニューバーの「編集」-「他部門・他予算に摘要を反映」を選択すると、選択している摘要を他の部門、予算区分に反映させることができます。

反映させる予算区分、部門を選択して、[登録]ボタンをクリックします。

部門選択する場合、マウスのドラッグ、または、[Ctrl]、[Shift]ボタンで複数の部門へ反映させることができます。

  • ※ 「予算区分」には、「予算区分の設定」で「予算管理方法」が「摘要別予算」に設定されている予算区分のみ表示されます。

3. 予算データを受け入れるには(「随時」-「汎用データの受入」)

予算の汎用データを受け入れます。操作方法については、「随時」-「汎用データの受入」の説明をご覧ください。受入可能なデータのレイアウトについては、オンラインヘルプ、または製品内のDocフォルダのPDFファイルで参照することができます。