メニュー

『債権・債務管理オプション』では、導入時の「前準備」、債権の管理や入力を行う「債権管理」、債務の管理や入力を行う「債務管理」などの各処理をメニューから選択して実行します。

ここでは、基本的なメニューの設定方法、使用方法を説明します。

 

各処理が起動している状態で、メニューバーの「表示」-「メニュー」を選択すると、メインメニューに表示が切り替わります。

 

『債権・債務管理オプション』メニュー入力欄やツールバーの各ボタンに対応する機能、処理は以下のとおりです。

(1)  「処理名を入力して検索」欄に文字を入力して、右側のボタンをクリックすると、該当する処理が表示され、その中から選択することで処理を起動させることができます。

(2)  クリックした他の『PCAソフト』を起動することができます。

(3)  「マイメニュー」の表示を切り替えることができます。「設定」-「マイメニュー」を選択すると、必要な処理だけを「マイメニュー」として設定することができます。

フォルダを作成して階層管理することも可能です。詳細については、マイメニューをご覧ください。

(4)  「Pこみゅ」の表示を切り替えることができます。詳細については、Pこみゅ、PCAからのお知らせをご覧ください。

(5)  「PCAからのお知らせ」の表示を切り替えることができます。詳細については、Pこみゅ、PCAからのお知らせをご覧ください。

(6)  「リマインダー」の受信トレイの件数が表示されます。

前回の「リマインダー」処理終了後にタスクが更新された場合は、アイコンのチェック部分が点滅します。点滅したアイコンにマウスカーソルを合わせると、更新されたタスク件数、コメントの件数、新着のコメントがバルーン内に表示されます。

アイコンをクリックすると、「リマインダー」処理を起動することができます。詳細については、本書の「随時」-「リマインダー」をご覧ください。

  • ※ 「リマインダー」は、『PCAソフト』のパッケージ版(PCAクラウド・PCAサブスク以外の製品)をご利用の場合、PSS会員加入が必要な処理です。加入情報は「システムツール」-「製品サービスライセンスの管理」で登録します。

(7)  クリックすると、コンピュータをロックすることができます。詳細については、コンピュータのロックをご覧ください。

(8)  クリックすると、ヘルプを起動することができます。詳細については、ヘルプについてをご覧ください。

(9)  クリックすると、「よくあるご質問(FAQ)」(https://faq.pca.jp/)を起動することができます。

(10)  クリックすると、「バージョン情報」が表示され、プログラムのバージョン、リビジョン、製造番号等を確認することができます。

(11)  連携アカウントでログオンしている場合にログオン情報を確認できます。

PCA IDでログオン中の場合には、PCA ID管理コンソール(管理者の場合)、PCA IDアカウント設定の

Web画面を開くことができます。

[ログオフ]ボタンをクリックすると、連携アカウントでのログオン状態を解除できます。

ログオフ後は製品が終了し、ログオンダイアログが表示されます。

操作手順

1. メニューの設定をするには

(1)  メニューの「設定」-「メニュープロパティ」を選択すると、以下のような画面が表示されます。

(2)  以下の項目を設定します。

  • ◇ メニューの表示形式:メニューの表示形式を以下から選択します。

    • クラシック形式:メニューバーから各処理を起動します。一般的なメニューです。

    • ボタン形式:画面全体に表示されます。各処理が一目でわかりやすく、キーボードによる操作で簡単に起動できます。

    • ツリー形式:全処理をツリー形式で表示します。全処理を見渡す場合に便利です。

    • パノラマ形式:大項目ごとに各処理が表示されます。

  • ◇ 色の変更:[色の変更]ボタンをクリックすると、「色の設定」画面が表示され、メニューのベースとなる色を選択することができます。「色見本」「RGB」「色相・明度・彩度」タブで色を設定し、[OK]ボタンをクリックします。初期設定に戻す場合は、[初期設定に戻す]ボタンをクリックします。

  • ◇ データ領域/ログオンユーザーの表示形式:データ領域やログオンユーザーに関する情報で、タイトルバーに表示する項目にチェックマークを付けます。

    「主要項目を扱う情報表示バーを有効にする」にチェックマークを付けると、ツールバーの下に情報表示バーが表示され、主要項目を確認することができます。

  • ◇ その他:以下の項目を設定します。

    • 終了時にバックアップメッセージを表示する:『債権・債務管理オプション』終了時にバックアップの実行確認画面を表示する場合に、チェックマークを付けます。

    • 前回使用したデータ領域を自動的に選択する:『債権・債務管理オプション』起動時に、前回使用したデータ領域が選択された状態にする場合に、チェックマークを付けます。チェックマークを外すと、『債権・債務管理オプション』起動時に「データ領域の選択」画面が表示されます。

    • データ領域の選択時に会社別リストを表示する:「データ領域の選択」で会社、データベースごとにデータ領域を表示する場合に、チェックマークを付けます。チェックマークを外すと、会社、データベースをまとめて一覧で表示することができます。

    • データ領域情報を各処理の画面タイトルに表示する:データ領域の情報を各処理の画面タイトルに表示する場合に、チェックマークを付けます。

    • 各処理を常に最大化して起動する(可能な処理のみ):各処理の画面を常に最大化して起動する場合に、チェックマークを付けます。チェックマークを外すと、前回使用した際の大きさで起動します。

    • 画面(デスクトップ)上で常に前面に表示する:『債権・債務管理オプション』のメニューを常に前面に表示して、他の画面に隠れることがないようにする場合に、チェックマークを付けます。

    • コンピュータをロックする前に確認する:コンピュータのロックを実行する前に確認画面を表示する場合に、チェックマークを付けます。

    • 起動時に更新プログラムの存在を確認する:起動時に更新プログラムが存在するか確認する場合に、チェックマークを付けます。

      • ※ 「自動アップデート」機能をセットアップしており、かつ、インターネットに接続できる環境で確認することができます。

(3)  設定した内容で登録する場合は、[OK]ボタンをクリックします。

2. クラシック形式メニューを使用するには

例)「前準備」-「使用科目の設定」を起動する場合

(1)  『債権・債務管理オプション』を起動し、クラシック形式メニュー画面を表示させます。

(2)  「前準備」をクリックすると、「前準備」の各処理が表示されます。

  • ※ [Alt]+[0]キーを押しても同様です。

(3)  「使用科目の設定」をクリックすると、処理が起動します。

  • ※ [↑][↓]キーを押して「使用科目の設定」に選択位置を合わせて、[Enter]キーを押しても起動します。

3. ボタン形式メニューを使用するには

例)「前準備」-「使用科目の設定」を起動する場合

(1)  『債権・債務管理オプション』を起動し、ボタン形式メニュー画面を表示させます。

(2)  「前準備」をクリックすると、メニューの右側に「前準備」の各処理が表示されます。

  • ※ [↑][↓]キーを押して、「前準備」に選択位置を合わせても同様です。

(3)  メニュー右側の「使用科目の設定」をクリックすると、処理が起動します。

  • ※ [→]の後に[↑][↓]キーを押して「使用科目の設定」に選択位置を合わせて、[Enter]キーを押しても起動します。

4. ツリー形式メニューを使用するには

例)「前準備」-「使用科目の設定」を起動する場合

(1)  『債権・債務管理オプション』を起動し、ツリー形式メニュー画面を表示させます。

(2)  「前準備」をダブルクリックすると、メニューの下に「前準備」の各処理が表示されます。

  • ※ [↑][↓]キーで「前準備」に選択位置を合わせて[Enter]キーを押しても同様です。

(3)  メニューの「使用科目の設定」をダブルクリックすると、処理が起動します。

  • ※ [↑][↓]キーで「使用科目の設定」に選択位置を合わせて、[Enter]キーを押しても起動します。

5. パノラマ形式メニューを使用するには

画面上部のアイコンか左右の[<][>]をクリックするか、キーボードの[←][→]キーを押すと、表示する処理を切り替えることができます。

例)「前準備」-「使用科目の設定」を起動する場合

(1)  『債権・債務管理オプション』を起動し、パノラマ形式メニュー画面を表示させます。

(2)  画面上部のアイコンの「前準備」を選択するか、左右の[<][>]をクリックして、「前準備」の各処理を表示させます。

(3)  「使用科目の設定」をクリックすると、処理が起動します。

  • ※ [↑][↓]キーを押して「使用科目の設定」に選択位置を合わせて、[Enter]キーを押しても起動します。