給与明細書入力

便利な機能

当処理では、以下の機能がご使用いただけます。

1. 社会保険対象者のチェック機能について

メニューバーの「設定」-「社会保険設定のチェックを行う」にチェックマークを付けている場合は、入力開始時に「社会保険対象者チェック」画面が表示されます。

  • ※ [マスター登録等]-[社会保険対象者チェック]ボタン、メニューバーの「表示」-「社会保険対象者チェック」でも起動できます。

2. 起動時にコードダイレクト入力へ移動する

メニューバーの「表示」-「起動時にコードダイレクト入力へ移動する」にチェックマークをつけると、「給与明細書入力」を起動した際に、コードダイレクト入力にフォーカスを移動します。

3. 表示するリスト項目を設定する

メニューバーの「表示」-「リスト項目の設定」、または[リスト項目]ボタンをクリックすると、「リスト項目の設定」画面が表示されます。

表示する項目にのみ、チェックマークを付けます。

4. 社員を検索する

【検索】

(1)  メニューバーの「編集」-「検索」、または[検索]ボタンをクリックすると、「検索条件」画面が表示されます。

(2)  検索条件を設定し、[検索実行]ボタンをクリックします。

  • 詳細指定:氏名、フリガナ、生年月日、フセンを入力します。

(3)  一覧表示画面の「検索結果」に表示されます。

 

【クイック検索】

(1)  メニューバーの「編集」-「クイック検索」をクリックすると、「検索」画面が表示されます。

(2)  検索条件を設定し、[検索実行]ボタンをクリックします。

  • 検索する列 : 「リスト項目の設定」で表示項目に設定された項目から選択します。

  • 検索する文字列 : 検索する任意の文字列を入力します。

  • 大文字と小文字を区別する : 大文字と小文字を区別する場合にチェックマークをつけます。

  • 検索する方向 : 「上へ検索」「下へ検索」から選択します。

(3)  一覧表示画面の「検索結果」に表示されます。

5. 回数入力(計算式で回数を指定してある場合のみ)

メニューバー「編集」-「回数入力」で、「回数入力」画面が表示され、回数を入力することができます。

  • ※ メニューの「給与体系」-「支給控除項目の登録」-「給与:回数」タブで登録した回数名称に対して、回数を入力します。

    また、メニューの「給与体系」-「計算式の登録」で登録してある式に回数を当てはめて自動計算し、「給与明細書入力(×回目給与)」画面に金額を表示します。

  • ※ 「勤怠入力後にこの画面を表示する」にチェックマークを付けると勤怠項目の入力終了後自動で「回数入力画面」が表示されます。

6. 計算式結果を表示する

メニューバー「編集」-「計算式結果」で、「計算式結果表示」画面が表示されます。

計算式を使用している場合のみ表示されます。

7. マスター読込

メニューバーの「編集」-「マスター読込」で、最新のマスターを読み込み、再計算を行います。

各マスターの変更を当月給与処理後に行った場合に実行すると、最新のマスターを読み込んで再計算を行います。

  • ※ マスター読込を実行すると変更前のデータは上書きされます。

8. 再計算をするには

勤怠データやマスター内容を変更した場合は、メニューバーの「編集」-「計算」で再計算を行います。

 

計算が行われる項目:

基本給(日給月給、日給、時給)・計算式・残業・欠勤・遅刻・早退・雇用保険・所得税・端数調整・給与支払方法の変更(振込⇔現金等)

9. 会社別摘要読込、社員別摘要読込

メニューバーの「編集」-「会社別摘要読込」で会社別明細書摘要を読み込み、明細書摘要へ、

メニューバーの「編集」-「社員別摘要読込」で社員別明細書摘要を読み込み、明細書摘要へ反映します。

10. フセンを付ける

入力画面上にフセンをつけたい場合は、右上フセン欄のチェックボックスにチェックマークを付け、フセンの備考を入力します。

データ入力中にデータの誤りに気づいた時、または他の社員と見分ける場合などに使用します。

11. 社員情報の登録を起動する

[社員情報]ボタン、またはメニューバーの「表示」-「社員情報」でメニューの「社員」-「社員登録」-「社員情報の登録」を起動します。

12. 入力・登録時に確認画面を表示する

メニューバーの「設定」-「入力・登録時確認設定」で「入力・登録確認設定」画面が表示されます。

確認設定をしたい項目にのみ、チェックマークを付けます。

詳細は、「入力・登録確認設定について」をご覧ください。

13. 「社会保険対象者チェック」で判定された内容を確認する

個別入力画面の[保険料徴収確認]ボタンで、「社会保険対象者チェック」で判定された内容を確認できます。

14. 支払基準額を調整する

個別入力画面のメニューバーの「編集」-「支払基準額調整」で「支払基準額調整額」画面が表示され、残業・減額の調整額を入力できます。

  • ※ または「支給控除項目の登録」で残業(減額)属性に「前月(変動)」が一つ以上設定されている場合に、メニューに表示されます。

    前月の給与データで残業・減額を計算すると、大幅な変動があるなど、調整が必要な場合に使用します。