昇給・賞与シミュレーション
操作手順
1. 昇給・賞与シミュレーション入力を行う範囲を指定するには
(1) シミュレーション種類、項目設定、賞与額の計算設定を設定します。
-
シミュレーション種類 : 「昇給」「賞与」から選択します。
-
項目設定 : 「集約モード」「給与体系」から選択します。
-
賞与額の計算設定(シミュレーション種類で賞与を選択した場合) :
「基準給与から計算」「社員マスターから計算」から選択します。
「標準給与から計算」を選択した場合には、基準給与の参照基準日を入力します。
(2) 入力する社員の範囲を選択します。
-
※ 社員選択の操作方法は「社員/部門」、「範囲指定」、「並び順/合計/画面表示件数」をご覧ください。
(3) 指定した範囲で昇給・賞与シミュレーション入力を行います。
2. 昇給・賞与シミュレーション入力を行うには
手当項目に対して昇給率や昇給金額を入力し、シミュレーション計算を行います。
-
※ 部門ごとの一括設定はできませんので、範囲選択画面で部門の範囲を指定するか、社員ごとに手入力修正をしてください。
-
※ メニューバーの「編集」-「一括入力」で「給与区分別」を選択すると、「月給」「日給月給」「日給」「時給」別に一括入力ができます。
-
※ メニューバーの「表示」-「表示項目の設定」で、表示したい項目にチェックマークを付けると、チェックした項目のみの表示になります。(複数選択可能です)
「役職コード」「社員コード」「性別」「生年月日」「年齢」「入社年月日」「勤続年数」「事欠日数」「病欠日数」「遅早回数」「遅早時間」「現在の級・号俸」「級・号俸」「給与区分」「昇給率」「昇給額」「調整額」から選択することができます。
人事考課を読み込んだ場合のみ「点数」「評価」も表示することができます。
(1) 手当項目を選択します。
昇給・賞与シミュレーションを行う手当項目を選択します。
「項目選択」欄のボタンをクリックすると手当項目の一覧が表示されますので、昇給・賞与シミュレーションを行う手当項目をクリックして選択します。
[前項目][次項目]ボタンをクリックしても手当項目を選択できます。
(2) 昇給する率と金額を入力します。
算定額合計 : 各手当の算定額の合計を表示します。
総差額 : 各手当の差額の合計(率%)を表示します。
-
※ 一括入力(端数処理)、俸給表一括入力については、「便利な機能」をご覧ください。
(3) シミュレーションした内容を登録します。
シミュレーション後、[登録]ボタンをクリックすると、登録の確認画面が表示されますので[はい]ボタンをクリックします。
計算した内容が昇給・賞与シミュレーション用の仮マスターデータに登録されます。
-
※ オリジナルの社員マスターデータには上書きしません。社員マスターへの反映は「昇給・賞与シミュレーション」画面の[転送]ボタンで行います。
3. 人事考課を読み込むには
『PCA 人事管理シリーズ』と連動して人事考課の参照、人事考課によるシミュレーション入力が行えます。
また、人事考課結果(点数、評価)で絞り込んでの一括設定もできます。
-
※ 『PCA 人事管理DX システムA』『人事じまんDX(jiman 含む)』をご使用のお客様はお読み飛ばしください。
(1) 『PCA人事管理シリーズ』のメニューの「随時」-「汎用データの作成」を起動し、マスターの選択から「人事考課」-「給与シミュレーション用データ」のデータを作成します。
-
※ 「汎用データの作成」の操作の詳細については、『PCA 人事管理シリーズ』のマニュアルをご覧ください。
(2) 人事管理側で作成したデータを給与側で読み込みます。
[考課読込]ボタンをクリックすると、以下のような画面が表示されますので、(1) で作成した人事管理側のデータを指定します。
「給与シミュレーション用データ」のファイルを選択し、[開く]ボタンをクリックすると、以下のような読み込みの確認画面が表示されますので、[はい]ボタンをクリックします。
ここで、読み込む人事考課データに、1社員につき複数の日付のデータが存在する場合は、以下のような画面が表示されますので、読み込む期間を指定します。
-
※ 同じ人事考課目的で1社員につき複数の日付のデータを読み込もうとした場合は、最新の日付のデータのみ読み込みを行います。
-
※ 1社員につき同一日付の複数のデータがある場合は、最初のデータを採用しそれ以降のデータは無視されます。
(3) 読み込みが終了すると、以下のような画面が表示されますので、[OK]ボタンをクリックします。
【注意】
人事管理側で作成したデータと同じ社員コードの社員が給与側に存在しないなどの場合は、以下のような画面が表示されますので、ログファイルの内容を確認して、修正してください。
4. 人事考課によるシミュレーション入力を行うには
『PCA 人事管理シリーズ』から読み込んだ人事考課によって絞り込んだ社員に対して、シミュレーション入力を行います。
メニューバーの「表示」-「表示項目の設定」で、表示したい項目にチェックマークを付けると、チェックした項目のみの表示になります(複数選択可能です)。
「役職コード」「社員コード」「性別」「生年月日」「年齢」「入社年月日」「勤続年数」「事欠日数」「病欠日数」「遅早回数」「遅早時間」「現在の級・号俸」「級・号俸」「給与区分」「昇給率」「昇給額」「調整額」から選択することができます。
(1) 項目を選択します。
昇給・賞与シミュレーションを行う項目を選択します。
項目選択欄のボタンをクリックすると手当項目の一覧が表示されますので、昇給・賞与シミュレーションを行う手当項目をクリックして選択します。
(2) 考課目的を選択します。
考課目的のボタンをクリックすると、人事管理側から読み込んだ考課目的の一覧が表示されますので、クリックして選択します。
一括設定の一括区分に「点数別」「評価別」が表示されますので、点数、または評価で一括入力ができます。
(3) 昇給する率と金額を入力します。
算定額等が自動計算されます。
(4) [登録]ボタンでシミュレーションした内容を登録します。
登録の確認画面が表示されますので[はい]ボタンをクリックします。
計算した内容が昇給・賞与シミュレーション用の仮マスターデータに登録されます。
-
※ オリジナルの社員マスターデータには上書きしません。
社員情報の登録への反映は[転送]ボタンで行います。
5. シミュレーションの内容を転送するには
(1) 転送するシミュレーションの種類、社員の範囲を選択します。
-
※ 社員選択の操作方法は「社員/部門」、「範囲指定」、「並び順/合計/画面表示件数」をご覧ください。
(2) 設定した範囲のデータを転送します。
[転送]ボタンをクリックすると、以下のような画面が表示されます。
[はい]ボタンをクリックすると設定した範囲で転送を開始します。
【昇給の場合】
転送先設定画面が表示されますので、転送先となる給与支給項目の期間を設定します。
-
指定した日付から始まる期間を追加する:入力した日付を開始日とする期間を追加して、その期間に転送を行います。
-
指定した日付を含む既存の期間を上書きする:入力した日付を含む期間に転送を行います。
(3) 転送完了の画面が表示されますので、[OK]ボタンをクリックします。
6. 出力する項目を選択するには
(1) 「印刷等の出力指示」画面の項目パターンで設定します。
[設定]ボタンをクリックすると、
(2) [設定]ボタンをクリックすると、選択した項目を登録して「昇給・賞与シミュレーション」画面に戻ります。