計算式テーブルの登録

操作手順

1. 計算式テーブルを登録・修正するには

(1)  計算式テーブルを登録・修正する給与体系を選択します。

コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

(2)  計算式テーブルの記号を入力するか、ボタンをクリックして参照ウィンドウから選択します。

(3)  各項目の説明については、「 入力する項目」をご覧ください。

行、列を挿入する場合には、メニューバーの「編集」-「行挿入」・「列挿入」、または[行挿入]・[列挿入]ボタンを選択します。

  • ※ 「列挿入」は「テーブル種類」が「二次元テーブル」の場合に使用できます。

(4)  設定した内容を登録する場合は、[登録]ボタンをクリックします。

入力前の状態に戻す場合は、[入力前]ボタンをクリックします。

 

2. 登録されている計算式テーブルを削除するには

(1)  削除する計算式テーブルが登録されている給与体系を、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

(2)  削除する計算式テーブルを、コードを入力するか、ボタンをクリックして参照ウィンドウから選択します。

【計算式テーブルごと削除する場合】

(3)  メニューバーの「ファイル」-「削除」、または[削除]ボタンをクリックします。

【計算式テーブルの行、または列を削除する場合】

(3)  削除する行、または列をクリックして選択し、メニューバーの「編集」-「行削除」・「列削除」、または[行削除]・[列削除]ボタンを選択します。

  • ※ 「テーブル種類」が「一次元テーブル」の場合は、行を複数選択して削除することができます。

  • ※ 列の選択、「列削除」の実行は「テーブル種類」が「二次元テーブル」の場合に行うことができます。

(4)  削除した内容を登録する場合は、[登録]をクリックします。

3. 計算式テーブル確認リストを出力するには

[印刷等]ボタンをクリックすると、「体系確認リスト」が起動します。登録した内容を印刷したり、ファイルに出力したりして確認することができます。操作手順等については、「体系確認リスト」の説明をご覧ください。