配信履歴の確認

操作手順

1. 配信履歴を確認するには

処理を起動すると、配信履歴が表示されます。

 

≪配信履歴の詳細≫

メニューバーの「編集」-「詳細」を選択すると、配信履歴の詳細を確認することができます。

[↑][↓]ボタンで確認する配信履歴を切り替えることができます。

 

≪配信履歴の絞り込み≫

ツールバーの[絞込]ボタンをクリックすると、「絞り込み条件」画面が表示されます。

条件を指定して、表示する配信履歴を絞り込むことができます。

 

【絞り込み条件画面】

指定する項目にチェックマークを付けて、[実行]ボタンをクリックします。

  • 作成日付 : 指定した範囲の日付の配信履歴を参照します。

    コンピュータの現在日付の1年前~現在日付が初期表示されますが、変更も可能です。

    日付を直接入力するか、ボタンをクリックしてカレンダーから選択します。

  • ユーザーID : 指定したユーザーIDに関する配信履歴のみ参照します。

    IDを直接入力するか、ボタンをクリックして選択します。

    • ※ 処理レベルが「領域責任者」以外の場合は、入力・選択ができません。

  • 処理名: 指定した処理名に関する配信履歴のみ参照します。

    処理名を直接入力するか、ボタンをクリックして選択します。

  • コード:指定したコードに関する配信履歴のみ参照します。

    コードを直接入力するか、ボタンをクリックして選択します。

  • 対象者名:指定した対象者名に関する配信履歴のみ参照します。

    対象者名を直接入力するか、ボタンをクリックして選択します。

2. 配信履歴のファイルを出力するには

(1)  配信履歴を出力する場合は、メニューバーの「編集」-「汎用データ出力」を選択します。

(2)  ファイルの保存先とファイル名を指定する画面が表示されますので、指定して[保存]ボタンをクリックします。

3. 配信履歴を削除するには

  • ※ 「領域ユーザーの登録」で、処理レベルが「領域責任者」に設定されているユーザーのみ実行できます。

(1)  メニューバーの「ファイル」-「履歴の削除」を選択します。

(2)  「配信履歴の削除」画面が表示されますので、以下の項目を設定します。

  • 削除日 : 指定した日付を含むそれ以前のすべての配信履歴を削除します。

    日付を直接入力するか、ボタンをクリックしてカレンダーから選択します。

(3)  配信履歴を削除する場合は、[実行]ボタンをクリックします。

削除を中止する場合は、[キャンセル]ボタンをクリックします。