プロジェクトの登録

入力する項目

入力必須項目の後ろには、※が付いています。

項目

項目の説明

コード ※

「前準備」-「会社基本情報の登録」で設定した桁数(半角4~16)以内で入力します。コードは各処理でプロジェクトを入力する際に使用します。

コードを変更する場合は、「個別表示画面」でメニューバーの「編集」-「コード変更」を選択します。コードを変更すると、登録済みの仕訳データ、自動仕訳マスターなどもコードが変更されます。

  • ※ 「ファイル」-「データの保守」-「マスター(コード桁数変換)」で「プロジェクトコード桁数変換」を実行すると、コード桁数を一括して変換することができます(増加のみ)。

プロジェクト名 ※

全角10(半角20)文字以内で入力します。

カナ索引

半角5文字以内で入力します。プロジェクトを検索する際のキーワードとなりますので、カナで検索しない場合は入力する必要はありません。

プロジェクト正式名 ※

全角20(半角40)文字以内で入力します。

収益認識基準 ※

「進行基準」「完成基準」「原価回収基準」から選択します。

請負金額合計

「請負金額」タブで入力した金額の合計と消費税額が表示されます。

 

基本情報

「基本情報」タブをクリックして各項目を入力します。

項目

項目の説明

有効期間

データ入力する際の有効期間を指定する場合にチェックマークを付けて、日付を入力します。

施工情報

郵便番号

半角の数字とハイフンを8桁以内で入力します。

郵便番号・住所の辞書機能を使用できます。

操作方法については、「共通操作の説明」-「便利な機能」-「郵便番号・住所辞書機能について」をご覧ください。

住所1、2

ともに全角20(半角40)文字以内で入力します。「住所1」に入りきらない文字やビル名は「住所2」に入力します。

郵便番号・住所の辞書機能を使用できます。

操作方法については、「共通操作の説明」-「便利な機能」-「郵便番号・住所辞書機能について」をご覧ください。

TEL

半角の数字、ハイフン、カッコを26桁以内で入力します。

施工主名

全角20(半角40)文字以内で入力します。

得意先

コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

期間情報

プロジェクト予定日 ※

プロジェクトの開始、終了の予定日を入力します。

完成日

プロジェクトが完成したら、チェックマークを付けて日付を入力します。読替機能を使用した場合の「仕掛」「完成」の判定の基準となります。

担当情報

担当部門 ※

コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

担当者

コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

 

請負金額

「請負金額」タブをクリックして各項目を入力します。

項目

項目の説明

契約日

契約日を入力する場合にチェックマークを付けて、日付を入力します。

摘要

全角10(半角20)文字以内で入力します。

税率 ※

「5%」「8%」「10%」から選択します。

請負金額

金額を12桁(マイナスは11桁)以内で入力します。

「電卓機能」を使用できます。操作方法は、こちらの「共通操作の説明」-「便利な機能」-「電卓機能を使用するには」をご覧ください。

消費税額

金額を11桁(マイナスは10桁)以内で入力します。

「電卓機能」を使用できます。操作方法は、こちらの「共通操作の説明」-「便利な機能」-「電卓機能を使用するには」をご覧ください。

 

プロジェクトグループ

「プロジェクトグループ」タブをクリックして各項目を入力します。

項目

項目の説明

所属するプロジェクトグループ

プロジェクトをプロジェクトグループに設定する場合に、コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

 

科目情報

「科目情報」タブをクリックして各項目を入力します。

項目

項目の説明

プロジェクト売上高

プロジェクト売掛金

プロジェクト前受金

契約資産

プロジェクトごとに振替先の勘定科目を変更したい場合に科目情報の設定を変更します。設定した勘定科目が「完成振替入力」や「仕掛振替入力」の振替先科目として使用されます。また、「振替伝票入力」などで「プロジェクト受入金」からの読替先科目としても使用されます。

コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

「一覧表示画面」のメニューバーの「設定」-「入力機能の設定」を選択すると、「入力機能の設定」画面が表示され、振替科目の初期設定を行うことができます。

コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。

「一覧表示画面」のメニューバーの「編集」-「科目情報の一括設定」を選択すると、「科目情報の一括設定」画面が表示され、振替科目の一括設定を行うことができます。

設定する科目にチェックマークを付けて、コードを直接入力するか、ボタンをクリックすると表示される参照ウィンドウから選択します。次に[プロジェクト]ボタンをクリックして設定先のプロジェクトを選択します。