勘定科目の登録

便利な機能

本処理で使用できる便利な機能は以下のとおりです。

1. 「補助科目の登録」処理の起動

メニューバーの「編集」-「補助」を選択すると、選択中の勘定科目が設定された状態で「補助科目の登録」処理が起動します。補助科目を登録することができます。

こんな場合には

1. 勘定科目コードの桁数を変更したい場合は

「ファイル」-「データの保守」-「マスター(コード桁数変換)」で「勘定科目コード桁数変換」を実行すると、コード桁数を一括して変換することができます。

  • ※ 増加のみで10桁まで。

2. 勘定科目をすべて削除したい場合は

「ファイル」-「データの保守」-「マスター(一括削除)」で「勘定科目マスターの一括削除」を実行します。

  • ※ 以下の勘定科目については、削除の対象外になります。

    • 削除不可科目

    • 補助科目が設定されている勘定科目

    • 仕訳データに登録されている勘定科目

    • 期首残高、プロジェクト残高が登録されている勘定科目

    • プロジェクトマスターに登録されている勘定科目