ボタン、メニューバー、キーなどの操作

ここでは、各処理で使用できるボタン、メニューバー、キーなどの操作方法を説明しています。

各処理で行う操作について

『PCA 建設業会計シリーズ』の各処理では、「登録」「印刷」など1つの操作を行うのにいくつかの方法があります。

『PCA 建設業会計シリーズ』のマニュアルでは、操作の手順等を説明するのに主にボタン、メニューバーを使って説明をしていますが、お客様の使いやすい方法で『PCA 建設業会計シリーズ』をご利用ください。

1. ボタンを使用する

使用頻度が高いと思われる機能については、ボタンを割り当てています。ボタンをクリックすることで、該当の機能を使用することができます。

『PCA 建設業会計シリーズ』のマニュアル、オンラインヘルプでは、“ツールバーの[登録]ボタン”のように表記しています。

2. メニューバーを使用する

各処理で使用できる各機能をすべて選択することができます。「ファイル」「編集」などをクリックすると、関連するメニューが表示されますので、クリックすることで、該当の機能を使用することができます。[Alt]キー→矢印キー→[Enter]キー、[Alt]キー→[F]キー→[X]キーなどでも同様に使用することができます。

『PCA 建設業会計シリーズ』のマニュアル、オンラインヘルプでは、“メニューバーの「ファイル」-「印刷等」”のように表記しています。

3. ショートカットキーを使用する

キーボードのキーを1つまたは2つ押して機能を使用します。使用できるショートカットキーは、メニューバーの各機能の右側に“F9”や“Ctrl+C”のように表示されます。“Ctrl+C”の場合、[Ctrl]キーを押しながら、[C]キーを押すことで、その機能を使用することができます。

ショートカットキーのうちファンクションキーを使用するものについては、画面下部にまとめて表示されます。

ファンクションキーを使用するか、画面下部の該当部分をクリックします。

4. ポップアップメニューを使用する

操作画面上で右クリックして表示されるメニューです。メニューバーと同様に選択します。