社員情報の登録
便利な機能
1. 基準日を設定するには
4. リスト項目を編集するには
8. 連動状況を確認するには
9. 画像データを登録するには
画像データを登録できる項目は、顔写真[個人情報]と地図[住所][住所履歴][通勤]です。その他の画像は「画像データ管理」処理で登録してください。
登録できる画像の種類はビットマップ(.bmp)、メタファイル(wmf/emf)、アイコン(ico)、JPEG(.jpg)、GIF(.gif)、PNG(.png) です。
JPEG画像への変換時に1MB(クラウド版は100KB)を超える画像は保存できません。
(1) 顔写真を登録する場合には、「個人情報」タブ内の顔写真欄の[設定]ボタンをクリックします。地図を登録する場合には、「住所」[住所履歴]「通勤」タブ内の[地図]ボタンをクリックします。
→以下の画面が表示されます。
(2) [画像選択]をクリックして、登録する画像を選択します。
-
ファイルの場所:
「マイドキュメント」または、前回指定したフォルダが表示されます。右側のボタンをクリックしてフォルダを変更できます。
-
ファイル名:ファイル名を入力するか、一覧の中からクリックして選択します。
選択した画像を表示する場合には、[開く]ボタンをクリックします。
画像を選択せずに元の画面に戻る場合には、[キャンセル]ボタンをクリックします。
→100KB以上の画像を選択した場合、「画像サイズの変更確認」メッセージが表示されます。
[はい]ボタンをクリックした場合、画像サイズ変更画面が表示されます。操作方法は「画像データ管理」-「便利な機能」-「画像サイズを変更するには」をご覧ください。
-
※ 100KB以上の画像データを大量に登録した場合に、動作が不安定になる場合や処理速度が低下する恐れがあります。出来るだけ100KB以下の画像を登録してください。
-
※ 確認画面を表示させない場合には、個別表示画面メニューバーの「設定」―「推奨上限サイズのチェック」をクリックしてチェックマークを外します(クラウド版では表示されません)。
-
(3) 備考、URLを入力します。
-
備考:全角64(半角128)文字以内で入力します。
-
URL:画像データのある場所のURLを半角512文字以内で入力します。
登録したURLのリンクが欄外に作成されます。
(4) 設定するには、[設定]ボタンをクリックします。
設定をせずに元の画面に戻る場合には、[キャンセル]をクリックします。
10. ビューパターンを編集するには
一覧表示画面左側のツリーには、あらかじめ「勤務地別」「従業員区分別」「所属別」「役職別」のビューパターンが登録されています。
入力する状況に合わせて設定を変更したり、新規にパターンを追加したりすることができます。
-
※ 10件まで登録可能です。
(1) メニューバー「設定」-「ビューパターン設定」を選択します。
以下の画面が表示されます。
(2) 編集する社員ツリーをビューパターン欄のボタンをクリックして選択します。新規の場合には「新規作成」を選択します。
(3) ビューパターン名を全角10(半角20)文字以内で入力します。
(4) 絞り込み項目を欄右の[絞込項目]ボタンをクリックして選択します。
-
※ フリガナを選択した場合は、五十音順で表示されます。
(5) 並び順を設定します。
-
並び順を欄右のボタンをクリックして選択します。選択できるのは以下の項目です。
優先順位は1~5まで設定できます。必ず1個以上設定してください。
コード、氏名、フリガナ、年齢、入社日、本採用日
-
※ 重複して選択することはできません。
-
-
昇順、降順をクリックして選択します。
(6) 設定した内容を登録する場合には、[登録]ボタンをクリックします。
設定前の状態に戻すには、[入力前]ボタンをクリックします。
選択しているビューパターンを削除するには、[削除]ボタンをクリックします。
設定を終了して社員入力画面に戻るには、[閉じる]ボタンをクリックします。
11. 固定表示項目を編集するには
個別表示画面で入力画面上部に固定内容を表示することができます。また、固定で表示する内容を編集することができます。
(1) 一覧表示画面でメニューバーの「設定」-「固定表示項目の設定」を選択します。
以下の画面が表示されます。
(2) 入出力項目欄右のボタンをクリックして、固定表示したい項目を選択します。
(3) 選択した内容で設定する場合には[設定]ボタンをクリックします。
設定を行わずに元の画面に戻る場合には[キャンセル]ボタンをクリックします。
12. 入力スキップ項目を設定するには
入力する必要のない項目にフォーカスが移らないようにすることで入力を簡素化することができます。
(2) スキップ項目を設定したい管理項目を選択します。
[すべて展開する]ボタンをクリックすると管理項目がすべて展開した状態で表示されます。
(3) スキップする入出力項目をクリックしてチェックマークを付けます。
[すべてチェック]ボタンをクリックするとすべての項目のチェックマークを付けます。
-
※ すべての入出力項目にチェックマークを付けた管理項目は個別表示画面の管理項目ツリーに表示されません。チェックマークをすべて解除する場合には[すべて解除]ボタンをクリックします。
(4) 設定した内容を登録する場合には、[設定]ボタンをクリックします。
登録せずに元の画面に戻る場合には、[キャンセル]ボタンをクリックします。
13. 画面に表示しきれない備考・所属を表示するには
画面の大きさの関係で表示しきれない備考や所属を見る場合に実行します。
(1) 個別表示画面の各管理項目タブで備考、所属を表示させたい行をクリックして選択します。
(2) メニューバーの「表示」-「備考」「所属」を選択します。
→以下のように備考が表示されます(所属でも同様の画面が表示されます)。
14. 給与との連動項目を確認するには
個別表示画面のメニューバーの「設定」-「給与連動項目の表示色を変更」- 「自動連動」、または「手動連動」をクリックしてチェックマークを付けます。
→『PCA給与』と連動している項目の色が変更されます。
15. 管理項目ツリーの表示・非表示を設定するには
管理項目ツリーを固定して表示する、しないを設定することができます。
管理項目ツリー欄の×ボタンをクリックすると、管理項目を非表示にすることができます。
→メニューの「表示」―「管理項目ツリーを表示する」を選択するか、画面左の管理項目ツリータブをクリックすると、管理項目ツリーを表示できます。
16. 労働条件通知書を確認するには
社員ごとの契約内容を確認しながら、社員情報の更新を行うことができます。
(1) 個別表示画面ツールバーの[労働条件]ボタンをクリックします。
(2) 以下の画面が表示されますので、確認したい労働条件通知書の行を選択して、[編集]ボタンをクリックします(労働条件通知書の行をダブルクリックしても同様です)。
条件を絞り込んで表示することができます。
-
集計期間 : 通知年月日で絞り込みを行う場合にチェックマークを付け日付を入力します。
-
様式 : 労働条件通知書の様式で絞り込みを行う場合に選択します。
(3) 該当の労働条件通知書が表示されます。
17. 常に最新行を表示するには
異動・配属、家族などの項目の入力時に、常に新規行を表示します。
個別表示画面のメニューバーの「表示」-「常に最新行を表示する」にチェックマークを付けます。
18. 社員台帳を出力するには
表示中の社員の社員台帳を出力することができます。
個別表示画面のメニューバーの「ファイル」-「社員台帳」を選択します。
→「社員台帳」処理が起動します(表示中の社員が個別指定されます)。
19. 出向・転籍で企業グループ内の会社に在籍していた時の経歴を管理するには
表示中の社員のグループ経歴情報を管理することができます。
-
※ 出向・転籍社員の転送・受入、帰任(出向元会社)等の処理を行うと自動作成されます。
個別表示画面のメニューバーの「編集」-「グループ経歴情報」を選択します。
→「グループ経歴情報」画面が表示されます(表示中の社員が個別指定されます)。
ご参考:役員の設定について(異動・配属)
役員の設定には以下の3種類があります。それぞれ設定方法が異なりますのでご注意ください。
1) 役員(法令上、使用人兼務役員になれない役員)の設定
所属を”役員”に設定します。主兼務は”主務”に、役員区分は”役員”に自動的に設定されます(変更はできません)。
2) 使用人兼務役員の設定
使用人兼務役員の場合には、1行目に役員、2行目に兼務する役職の設定をする必要があります。
2行目では主兼務を”兼務”に設定します。
3) 兼務役員の設定
兼務役員の場合には、2行目に兼務する役員を設定する必要があります。
2行目は、主兼務を”兼務”に、役員区分を”役員”に設定します。
-
※ 2行目の所属を”役員”にすると、主兼務の設定が”主務”で固定になり、正しく登録できません。