考課表の登録
操作手順
1. 考課表を登録・修正するには
(1) 新規に考課表を登録する場合には、ツールバーの[新規]ボタンをクリックします。
修正する場合には、修正したい考課表を選択してツールバーの[詳細]ボタンをクリックします。
登録後に続けて他の考課表について、修正入力を行いたい場合は、個別表示画面メニューバーの「設定」-「連続入力」にチェックマークを付けます。この場合、「設定」-「逆順」の
チェックマークの有無により、登録後に表示される考課表が変わります。
-
逆順のチェックマークがない場合 : 次の考課表が表示されます。
-
逆順のチェックマークがある場合 : 前の考課表が表示されます。
(2) 考課表の各項目を入力します。各項目の説明については、「考課表の登録」をご覧ください。
登録済みの考課表の考課目的、考課パターン、考課年月を修正する場合には、メニューバーの「編集」-「考課条件の変更」を選択します。
→以下の画面が表示されますので、内容を修正します。
-
※ 考課項目、考課パターンは対象の考課表に社員考課データが存在する場合は変更できません。考課年月を変更した場合、対象の考課表を使用した社員考課データの考課年月も変更されます。
(3) 入力した内容を登録する場合には、[登録]ボタンをクリックします。
登録せずに終了する場合には、[閉じる]ボタンをクリックします。
2. 考課表を削除するには
(1) 一覧表示画面で削除したい項目をクリックして選択します。
(2) ツールバーの[削除]ボタンをクリックするか、メニューバーの「編集」-「削除」を選択します。
(3) 確認の画面が表示されますので、項目を削除する場合には、[はい]ボタンをクリックします。
削除を中止する場合には、[いいえ]ボタンをクリックします。
3. 考課表リストを印刷するには
(1) 一覧表示画面でツールバーの[印刷等]ボタンをクリックするか、メニューバーの「ファイル」-「印刷等」を選択します。
(2) 「考課マスター確認リスト」処理が起動します。