監査ルールの登録

操作手順

1. 監査ルールを登録・修正するには

(1)  【新規に追加する場合】 

 ツールバーの[新規]ボタンをクリックします。

 【登録されている監査ルールを修正する場合】

修正する監査ルールを選択し、ツールバーの[詳細]ボタンをクリックします。

(2)  「個別表示画面」が表示されますので、各項目を入力します。各項目の説明については、「入力する項目」をご覧ください。

メニューバーの「編集」-「ルール詳細の追加」「ルール詳細の修正」「ルール詳細の削除」を選択することで、ルール詳細の追加、修正、削除を実行することができます

(3)  設定した内容を登録する場合は、ツールバーの[登録]ボタンをクリックします。

入力前の状態に戻す場合は、ツールバーの[入力前]ボタンをクリックします。メニューバーの「ファイル」-「新しい監査ルールとして登録」を選択することで、登録済の監査ルールを新しい監査ルールとして登録することができます。

登録内容の一部を流用するような場合に使用すると便利です。

(4)  登録を確認する画面が表示されます。登録を実行する場合は、[はい]ボタンをクリックします。実行を中止する場合は、[いいえ]ボタンをクリックします。

2. 登録されている監査ルールを削除するには

(1)  「一覧表示画面」で削除する監査ルールを選択します。

[Ctrl][Shift]キーで複数の監査ルールを選択することができます。

(2)  ツールバーの[削除]ボタンをクリックします。

3. 監査ルールを検索するには

(1)  「一覧表示画面」でツールバーの[検索]ボタンをクリックします。

(2)  「検索条件の入力」画面が表示されますので、以下の項目を指定して[実行]ボタンをクリックします。複数の項目を指定した場合、すべての条件を満たす監査ルールが表示されます。

  • 監査ルール名

  • カナ索引

(3)  検索結果が表示されます。ツールバーの下の「データ一覧」「検索結果」で表示方法を切り替えることができます。

4. 監査ルールをエクスポートするには

(1)  一覧表示画面のメニューバーの「ファイル」-「エクスポート」を選択します。

(2)  エクスポートを確認する画面が表示されます。エクスポートを実行する場合は、[はい]ボタンをクリックします。

エクスポートを中止する場合は、[いいえ]ボタンをクリックします。

(3)  「名前を付けて保存」画面が表示されますので、エクスポート先のフォルダとファイル名を指定して、[保存]ボタンをクリックします。

5. 監査ルールをインポートするには

(1)  一覧表示画面のメニューバーの「ファイル」-「インポート」を選択します。

(2)  「監査ルールのインポート」画面が表示されますので、インポート元のフォルダ、ファイル名を指定して、[実行]ボタンをクリックします。

「存在しないマスターを除いてインポートする」にチェックマークを付けると、インポートする監査ルールに存在してインポートを実行するデータ領域に存在しないマスターはインポートされません。

(3)  インポートログが表示されますので、内容を確認します。

インポート実行後にログを確認したい場合は、一覧表示画面のメニューバーの「ファイル」-「インポートログ」を選択します。