勘定科目の登録

便利な機能

本処理で使用できる便利な機能は以下のとおりです。

1. 「補助科目の登録」処理の起動

メニューバーの「編集」-「補助」を選択すると、選択中の勘定科目が設定された状態で「補助科目の登録」処理が起動します。補助科目を登録することができます。

2. 複数の勘定科目のコードを一括で変更するには

複数の勘定科目のコードを一括で変更することができます。

(1)  ツールバーの[コード一括変更]ボタンをクリックすると、「勘定科目コードの一括変更」画面が表示されます。

(2)  登録されている勘定科目が一覧で表示されますので、「コード(変更後)」に変更したいコードを入力します。

  • 「コード」順、または「コード(変更後)」順のどちらかで並び替えることが可能です。

  • [Shift]キーで複数の科目を選択することができます。

    「すべて選択」ですべての科目を選択することもできます。

  • 「変更前コードをコピー」で、「コード」に表示されている内容をコピーできます。

  • 「変更後コードに貼り付け」で、コピーした内容を「コード(変更後)」に貼り付けできます。

  • 「変更後コードをクリア」で、「コード(変更後)」に入力した内容をクリアできます。

(3)  登録を実行する場合は[登録]をクリックします。

こんな場合には

1. 勘定科目コードの桁数を変更したい場合は

「ファイル」-「データの保守」-「マスター」で「勘定科目コード桁数変換」を実行すると、コード桁数を一括して変換することができます。

  • ※ 増加のみで10桁まで。

2. 勘定科目をすべて削除したい場合は

「ファイル」-「データの保守」-「マスター」で「勘定科目マスターの一括削除」を実行します。

  • ※ 以下の勘定科目については、削除の対象外になります。

    • 削除不可科目

    • 仕訳データに登録されている勘定科目

    • 期首残高が登録されている勘定科目